FORUMS: list search recent posts

Subclips not playing

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Strand
Subclips not playing
on Mar 7, 2012 at 4:39:27 pm

So I used the detect scenes feature to analyze a clip and break it into subclips. The subclips do not play, however. They display a gray screen, the Out TC is grayed out, and there is no subclip icon filmstrip next to them.

The main movie did have an import error saying video content is longer than movie duration, not quite sure what this means.

The subclips did work if you manually created one.

We're using CatDV 9.0.6 on OS Lion 7.3. The clip is a 3 minute ProRes clip.

Any thoughts? Thanks!


Return to posts index

Rolf Howarth
Re: Subclips not playing
on Mar 8, 2012 at 11:15:44 pm

The Out point being greyed out in a list view is nothing to worry about. That just tells you that you have contiguous clips (out point of one clip matches the in point of the next), so that's a good thing.

I'm not sure what would be causing your problems but it's possible the warning may have something to do with that. Please provide more details to support@squarebox.co.uk so we can investigate, eg. screen shots, copies of the CatDV Error Log (available via the help menu) and/or the catalog file, etc.



Return to posts index

Eric Strand
Re: Subclips not playing
on Mar 12, 2012 at 1:39:04 pm

Hi Rolf,

Will do. I will subject the email with the same as this thread, Subclips not playing.


Thanks


Return to posts index


Rolf Howarth
Re: Subclips not playing
on Mar 13, 2012 at 11:41:47 pm

Thanks for the log file. I think we found the cause of the problem. The movie file doesn't have a timecode track, but you've got the "Default to time-of-day timecode" option on (Import section of Preferences). That means the clip has a start timecode of 13:14:58;00 but the scene detection code doesn't see that and is creating subclips that start at 0:00:00;00, so they end up lying outside the master clip they refer to and so aren't playable. It's a bug, but as a workaround either turn off that option or ensure the clips have a timecode track before you do the scene detection.

-Rolf



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]