FORUMS: list search recent posts

RE: re-attaching media

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Melanie Wilson
RE: re-attaching media
on Jan 24, 2012 at 5:05:11 pm

Hello! Thank you in advance for your help and support!!

I created a local catalogue yesterday. It was mapped to the original media/content. No proxies created yet. Not uploaded to shared server yet. I signed into the CatDV today. Connected to proper archive where the original content lived. Thought as soon as the archive drive was on that the whole catalogue would re-attach. Instead had to show CatDV where the path was to that media. Only one clip would attach. How come the entire catalogue is not just smart enough to say 'OHHHH, there we are' and re-attach themselves. I don't have to attach every clip manually do I?

Thank you!!
Mel


Return to posts index

bryson jones
Re: RE: re-attaching media
on Jan 24, 2012 at 6:36:07 pm

Stupid question warning:

Did you try closing and re-opening the catalog? Also often clicking on the clips updates their icon.

Report back!

bryson

bryson "at" hidefcowboy.com

hidefcowboy.com


Return to posts index

Melanie Wilson
Re: RE: re-attaching media
on Jan 24, 2012 at 6:43:12 pm

Alright, alright. It worked. How do I delete my post? Lol.

Thanks - M


Return to posts index


bryson jones
Re: RE: re-attaching media
on Jan 24, 2012 at 6:58:44 pm

No! I didn't mean yours, I meant my silly question of "have you done this?" I assumed you had. lol

There is no shame in "not knowing". Trust me, there's a lot I call and email folks for. ;)

bryson

bryson "at" hidefcowboy.com

hidefcowboy.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]