FORUMS: list search recent posts

MTS Files only play a few frames

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chad Smith
MTS Files only play a few frames
on Nov 29, 2011 at 2:07:05 pm

Downloaded Xuggle and working with the standard version 9.0.3 When I try and play an MTS file from my GH2 it only plays a few frames of the clip and will not let me scrub the clip at all. If I keep hitting the play button next to the red TC it will advance the clip a frame or two for each click of the mouse. Is there something I need to check in the prefs?


Return to posts index

bryson jones
Re: MTS Files only play a few frames
on Nov 29, 2011 at 4:51:04 pm

I'm able to play a 20 second clip, in full from a Panasonic HMC150 with Xuggle. Could it be the camera format?

Also note that all AVC, depending on your CPU will be pretty choppy in my experience. How long does it run before it locks?

bryson

bryson "at" hidefcowboy.com

hidefcowboy.com


Return to posts index

Chad Smith
Re: MTS Files only play a few frames
on Nov 29, 2011 at 8:09:29 pm

Hey Bryson

It plays 2 frames and stops. The file is 1080p @ 24fps coming from a GH2. Then if I keep hitting the play button it will advance one or two frames

Thanks


Return to posts index


Jon T Foster
Re: MTS Files only play a few frames
on Nov 30, 2011 at 8:44:06 pm

Chad,

Have you tried ClipWrap to rewrap to QT files and then bring in to CatDV? We have a few clients who have had more success with that approach versus Xuggle, but like Bryson said it all depends on the computer, format, etc.

Jon Foster


Sales Engineer


Niche Video Products, Inc.


Atlanta, GA



Return to posts index

Chad Smith
Re: MTS Files only play a few frames
on Dec 2, 2011 at 5:17:21 pm

Jon Thanks for the steer on Clip Wrap. Another piece of software I can't live with out! Works like a charm.


Return to posts index

Rolf Howarth
Re: MTS Files only play a few frames
on Dec 5, 2011 at 8:41:02 am

Unfortunately direct AVCHD (and HDV) playback is a bit problematic but I'm surprised it's not really working for you at all with Xuggle. What processor and operating system are you using? I'm not sure there are any settings that would affect frozen playback but if you still have problems please contact support@squarebox.co.uk with a copy of your CatDV Error Log so we can investigate in case that reveals anything.



Return to posts index


Jeff Schaap
Re: MTS Files only play a few frames
on Feb 10, 2012 at 2:57:32 pm

We tried Xuggle as well on our Mac 8-core towers and it couldn't play the files. Alternately, we created a WorkerNode routine that creates ProRes proxies by command-lining ClipWrap and places them in the preview search path. This works great once the proxies are generated.

What would be awesome is if there was a way for CatDV to utilize VLC as the playback engine for MTS because it can do it natively. Then all these WorkerNode gymnastics would be unnecessary.


Return to posts index

John Link
Re: MTS Files only play a few frames
on Sep 13, 2013 at 4:47:17 pm

CatDV Pro 10 crashes when processing a file rewrapped in ClipWrap. Does anyone have any suggestions?

The crash occurs in both OS 10.6.8 and OS 10.7.5.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]