FORUMS: list search recent posts

Thumbnail problem

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Geir Ove
Thumbnail problem
on Sep 27, 2011 at 12:27:12 pm

When I drag diffrent files into a new catalog every clip gets the same thumbnail picture?? Any suggestions?

Geir Ove


Return to posts index

Rolf Howarth
Re: Thumbnail problem
on Sep 27, 2011 at 2:05:02 pm

In CatDV preferences under Proxies & Thumbnails, uncheck the option to link media based on tape name. Most likely you have that option set and have a bunch of files all of which have the same tape (eg. "001") and same timecode (eg. "0:00:00:00") so CatDV thinks they're equivalent and will display the same thumbnail for all of them.



Return to posts index

Geir Ove
Re: Thumbnail problem
on Sep 28, 2011 at 9:22:06 am

Thanks!

Is there a way to refresh the thumbnails for files that are already imported into a catalog?
This is for the files with the same thumbnail picture that are already logged and so on.

Geir Ove


Return to posts index


bryson jones
Re: Thumbnail problem
on Sep 28, 2011 at 6:14:45 pm

Under the "Media" menu, choose "Build Thumbnails" that will let you delete and choose to make new ones.

NOTE! If you have lots of thumbnails, you will make your catalogs bigger... and slower to open, etc.

bryson

bryson "at" hidefcowboy.com

hidefcowboy.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]