FORUMS: list search recent posts

Markers won't export to FCP

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andres Jimenez
Markers won't export to FCP
on Jun 16, 2011 at 7:35:38 pm

Hello I'm having a bit of a problem one of our users added some markers to many clips he's going to use for an edit. When we send it to FCP through the "other" tab it exports the clip but with no markers. Any clue why is this?


Return to posts index

Matthew Stamos
Re: Markers won't export to FCP
on Jun 17, 2011 at 3:30:58 am

Try exporting a FCP xml from CatDV and verify the markers are there. It will look something like this...

Marker 1
253
-1


Return to posts index

Andres Jimenez
Re: Markers won't export to FCP
on Jun 17, 2011 at 1:13:54 pm

I did, the markers are there.


Return to posts index


Rolf Howarth
Re: Markers won't export to FCP
on Jun 17, 2011 at 1:42:30 pm

What version of FCP are you using, and what version of CatDV? If you're using CatDV 9 and FCP 6, go to Preferences and uncheck the "use latest fcp xml version" option.



Return to posts index

Andres Jimenez
Re: Markers won't export to FCP
on Jun 17, 2011 at 2:33:07 pm

I'm using CATDV pro 8.1 and FCP 7. The weird thing is it happens only with a few files not all the time.


Return to posts index

Andres Jimenez
Re: Markers won't export to FCP
on Jun 22, 2011 at 2:16:14 am

Hello, has anyone found a solution to this I still can't get around it.


Return to posts index


Matthew Stamos
Re: Markers won't export to FCP
on Jun 22, 2011 at 4:16:28 am

This issue Seems isolated to the one install of FCP right? Do the markers come through when generating an .xml file and importing with FCP, is it only a problem through drag and drop in the other tab of the tree?


Return to posts index

Andres Jimenez
Re: Markers won't export to FCP
on Jun 22, 2011 at 4:30:41 am

When I import an XML and I check it out on Text edit the markers' info is there but when I import it to FCP the clip appears with no markers.


Return to posts index

Andres Jimenez
Re: Markers won't export to FCP
on Jun 22, 2011 at 4:51:00 am

I've discovered that files that have this problem have the "mdat: Bad Atom size 0" error in file information, any idea what this is?


Return to posts index


Matthew Stamos
Re: Markers won't export to FCP
on Jun 22, 2011 at 5:22:16 am

Seems those files might be slightly corrupted?


Return to posts index

Rolf Howarth
Re: Markers won't export to FCP
on Jun 23, 2011 at 10:11:57 am

I don't recognise those symptoms or that error. Where is that message displayed? Does the file import and play ok in CatDV and Final Cut? We'd need more information such as screenshots, copies of the CatDV Error Log (from home > Library > Logs) and XML file, in order to investigate, which you can send to support@squarebox.com.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]