FORUMS: list search recent posts

Resolve 15.2.4 public - poor audio, stuttering and echo

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
George Dean
Resolve 15.2.4 public - poor audio, stuttering and echo
on Feb 21, 2019 at 1:15:30 am

I went back to 15.2.3 where the audio is clear as expected and has always been for me since starting with 12, 12.5, 14, and now 15.

Has anyone else experienced this and have you found a fix? I will post my system specs tomorrow if anyone may have a suggestion.


Best Regards......George


Return to posts index

Duke Sweden
Re: Resolve 15.2.4 public - poor audio, stuttering and echo
on Feb 21, 2019 at 3:27:46 am

Not me but I've definitely seen other complaints about the audio, on the blackmagic forum I believe.

Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
DaVinci Resolve 15.2


Return to posts index

George Dean
Re: Resolve 15.2.4 public - poor audio, stuttering and echo
on Feb 21, 2019 at 4:26:47 pm

Thank You Duke. I have been doing searches there as well as with Google and haven't as yet found anything that makes a difference. I have purchased the Studio version, and when that activation code arrives, perhaps Blackmagic support will have a suggestion (not holding my breath).


Best Regards......George


Return to posts index


Duke Sweden
Re: Resolve 15.2.4 public - poor audio, stuttering and echo
on Feb 21, 2019 at 4:39:52 pm

Can't seem to find those posts now but I know I saw them. Yeah, I rarely see official responses to problems reported there. The few times I do, they rarely help fix the problem.

Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
DaVinci Resolve 15.2


Return to posts index

George Dean
Re: Resolve 15.2.4 public - poor audio, stuttering and echo
on Mar 7, 2019 at 6:23:58 pm

I did install 15.2.4 Studio and same audio issue. Contact BD Support, which went up a tier, then onto the development team. Support reported back that others have had similar audio issues and they think that have a fix for the next update. Today, I download and installed 15.3, which fixed my issue. AAC audio clear as a bell again.

Best Regards......George


Return to posts index

Duke Sweden
Re: Resolve 15.2.4 public - poor audio, stuttering and echo
on Mar 7, 2019 at 7:06:54 pm

Excellent!

Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
DaVinci Resolve 15.2


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]