FORUMS: list search recent posts

Can't copy grade from one clip to next

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Duke Sweden
Can't copy grade from one clip to next
on Jan 26, 2019 at 11:12:14 pm
Last Edited By Duke Sweden on Jan 27, 2019 at 3:46:42 am

Usually I will work on my first clip, get it corrected and graded. Then I'll select the next clip, and center click on the previous clip to copy my settings on to the next clip. But it's not working in version 15.2.3 Nothing happens. Is this a bug or did they change how that feature works (as they do from time to time). Anybody else seeing this?

EDIT: I re-installed version 15.1.1 and even that's doing this. Must be another of those "bugs unique to one individual". This really sucks. Luckily I don't have deadlines to meet.
EDIT 2: OK, I re-installed 15.2.3 after wiping my PC clean of Resolve, but it's still doing it. The weird thing is, it adds all the nodes, but the nodes have no corrections in them, they're just like an empty node with no actions applied to them. I updated my NVidia drivers, no luck. I know this is the kind of thing that no one else is experiencing so I don't expect a solution, but if one pops up, that would be great. Here's a screenshot of what's happening. The red circle on the left is the graded clip with the ungraded clip selected. After center clicking the graded clip, the new nodes appear but they're blank (second red circle).




Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
DaVinci Resolve 15.2


Return to posts index

Michael Gissing
Re: Can't copy grade from one clip to next
on Jan 27, 2019 at 4:35:11 am

It sounds like your mouse click functions have changed. Check both the mapping in Resolve and your computer mouse settings.

You can always copy forward a grade from the previous clip with the + key.


Return to posts index

Duke Sweden
Re: Can't copy grade from one clip to next
on Jan 27, 2019 at 1:23:07 pm

Hey Michael, thanks for responding! No, I've discovered an odd glitch in Resolve that may explain others "one off" problems.

Whenever a project gets too heavy with timelines and files, I will "save as..." the project with a new name, then delete all the previous timelines except 2 or 3, this way I don't have to bother with reloading galleries and stuff. Sometimes, as in this case, the new project gets corrupted straight away, and this latest glitch was the result. When I created another new project after posting this, again, and followed my same steps, everything started working again. I've had this happen once before, where the info window on the bottom right in the color page showed my clips as being 8 bit when, in fact, they were 10 bit. Creating a new project fixed that as well.

Anyway, again, thanks for your input! And just as a reminder, I'm an amateur who does this for fun, so I don't need to follow professional guidelines for organizing my projects 😉

Cheers!

Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
DaVinci Resolve 15.2


Return to posts index


Marc Wielage
Re: Can't copy grade from one clip to next
on Jan 30, 2019 at 7:37:34 am

[Duke Sweden] "Whenever a project gets too heavy with timelines and files, I will "save as..." the project with a new name, then delete all the previous timelines except 2 or 3, this way I don't have to bother with reloading galleries and stuff. Sometimes, as in this case, the new project gets corrupted straight away, and this latest glitch was the result. "
Yes, I have seen corrupted sessions happen with what I call "heavy" timelines: tons of cuts, lots of source material, complex color correction, and numerous timelines. Often, it's a good idea to simplify the session by just doing a save-as and tossing all the unnecessary timelines.

I think a much more powerful machine and lots more RAM might solve this problem. Generally, laptops are not ideal for Resolve, but this is starting to change now that RTX GPUs are being offered in some top-of-the-line models.


Return to posts index

Duke Sweden
Re: Can't copy grade from one clip to next
on Jan 30, 2019 at 12:25:23 pm

My PC (specs below) is more than enough for what I do. Also, I had just created the new project I mentioned above where everything was working fine, and yet another glitch appeared. Right in the middle of working on the first timeline, my OFX window disappeared and wouldn't return no matter how many times I clicked on the button. Once again I had to create a new project. Just another FYI.

Anyway, thanks again for responding. It appears Tero has tired of me ;-)

Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
DaVinci Resolve 15.2


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]