FORUMS: list search recent posts

Resolve 15 Public Beta Fusion Preview Issue

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
George Dean
Resolve 15 Public Beta Fusion Preview Issue
on Jan 2, 2019 at 11:02:14 pm

Here is what the preview looks like...



Any help would be appreciated, but before you waste any of your time I'm running Windows 7 Pro and an AMD R9 390 card.

The preview works fine in Fusion until I do any animation to text or add a color correction and run the preview a few times. I know Resolve 15 isn't supported in Windows 7 and the R9 390 card is probably doubtful, but wanted to get any other opinions as to either of these being the issue, or perhaps both. Here are some of the system specs...

Windows 7 Professional 64-bit SP1
ASUS X99-A II (SOCKET 2011)
Intel Core i7-6800K CPU @ 3.40GHz Cores 6 Threads 12
ATI AMD Radeon R9 390 GDDR5 8192 MB
Boot SSD
Working HHD
64 Gb RAM

My videos are not huge or complicated, so I have been using 12.5, 14 and now 15, using the edit, color, and delivery pages successfully. But would like to learn and use more in fusion. The answer may be my system and OS is just never going to cut it, or perhaps there is something I overlooked that may get Fusion to work. If there is any other information needed I will be happy to provide what I can. Thank You.


Best Regards......George


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]