FORUMS: list search recent posts

exports are darker

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Enginn Heima
exports are darker
on Oct 20, 2018 at 5:53:28 pm
Last Edited By Enginn Heima on Oct 20, 2018 at 6:12:36 pm

I'm exporting my timeline in prores444 and when I re-import them in the same timeline, they look darker.

It seems like the exported prores always reads below 640 on the waveform scope whereas I have luminance values going well above that with my original footage.

I read that it could have something to do with data levels vs. video levels, but everything is set to video levels. The project settings, the original clips attributes and the export settings are set to video levels.

I also have the broadcast safe set off in my project settings...

Anyone got a clue?


Return to posts index

Glenn Sakatch
Re: exports are darker
on Oct 20, 2018 at 8:42:50 pm

Have you tried interpreting the re-imported shot at video levels? It is possible Resolve is seeing the 444 flag and assuming data, not video levels when you bring the shot back in.

Glenn


Return to posts index

Enginn Heima
Re: exports are darker
on Oct 20, 2018 at 9:32:28 pm

Thank you Glenn for your suggestion.

Yes, I've tried that. I went into clip attributes once I'd imported my prores444 clip and selected video levels, but with no luck.


Return to posts index


Marc Wielage
Re: exports are darker
on Oct 21, 2018 at 4:00:18 am

What happens if you set everything to automatic and try a test?

Be sure to export a short section of SMPTE color bars as part of the test, then bring that back into Resolve and check it on a scope. If it's not measuring where it should be, I would expect a major problem with Color Management or possible an output LUT in the signal path. Or possibly an unwanted Timeline grade. This is one of those things you have to troubleshoot by working your way backwards and checking every facet of the signal flow.


Return to posts index

Michael Gissing
Re: exports are darker
on Oct 21, 2018 at 4:55:55 am

I would test with a couple of different codecs and wrappers. ProRes4444 QT has always been problematic with gamma shifts between different applications.

Try another flavour of ProRes like HQ and DNx wrapped as mxf. If they all return the same then the problem is likely a timeline node or project setting issue. The fact that it is ProRes4444 makes me suspect this codec in a Quicktime wrapper.


Return to posts index

Tero Ahlfors
Re: exports are darker
on Oct 21, 2018 at 8:10:34 am

[Michael Gissing] "ProRes4444 QT has always been problematic with gamma shifts between different applications.
"


I've only seen the color shift issue when people try to look their work on Quicktime Player that can't show anything right. I haven't had issues with Prores between different pro applications. That said I've never used 444 formats in video levels.


Return to posts index


Michael Gissing
Re: exports are darker
on Oct 21, 2018 at 8:17:43 am
Last Edited By Michael Gissing on Oct 21, 2018 at 8:19:38 am

Recently I was sending graded footage for GFX as DNxHD. It came back as a ProRes4444 as it needed alpha to overlay and the gamma changed. Always overall darker and needing to be gamma corrected. Originally the GFX house was sending DNx444 which didn't have the same problem but had an issue with dirty alpha that they couldn't solve except to export as ProRes4444.

I used to see the same issue years ago sending graded renders from Color back to Final Cut Pro 7. So even within the FCP family this gamma shift and darker pics happened with ProRes4444. So unless I need the alpha, I never use 4444 codecs for final renders.


Return to posts index

Tero Ahlfors
Re: exports are darker
on Oct 21, 2018 at 8:59:57 am

[Michael Gissing] "sending graded renders from Color"

Well there's your problem 😃 Holy crap Color was the buggiest piece of crap I've ever had the pleasure to use.


Return to posts index

Enginn Heima
Re: exports are darker
on Oct 23, 2018 at 12:20:30 pm

Thanks for the inputs!

I'm still a bit confused by this.

I tried everything Marc suggested. Everything to Auto and I verified that there was no unwanted grade on my timeline.

I also did what Michael talked about, trying different file format exports but it was all the same.

It wasn't until I went into color management and turned "Timeline to Output Tone mapping" to none and the "Timeline to Output Gamut Mapping" to none, that I got my exported color bars to match completely to the once I'm having in the beginning of my project.

This is definitely due to my lack of understanding of these fonctions, but I thought they wouldn't be affecting the scopes of my exports but were only reflecting somehow in previewing. Bad me! I think I read somewhere that you should set the Timeline to Output Tone mapping to Luminance mapping and match it to the max nits of your monitor.


Return to posts index


Tero Ahlfors
Re: exports are darker
on Oct 23, 2018 at 5:09:38 pm

You probably should've mentioned that in the first place. It also isn't the best option to use features that you don't know. Read the manual perhaps.


Return to posts index

Enginn Heima
Re: exports are darker
on Oct 24, 2018 at 7:24:52 am

Very constructive comment Tero. Yes, I'm digging a hole and reading the manual. Who knows, once I'll know it by heart I might just never need any help again.

Thanks again to everyone!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]