FORUMS: list search recent posts

Re-opening Project to make changes causes audio to have echo effect

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Duke Sweden
Re-opening Project to make changes causes audio to have echo effect
on Oct 17, 2018 at 12:41:31 pm

I don't know if this always happens but it has happened the two times I've worked on a project I previously finished. As an example I'll render out a video and upload to youtube. After watching it on youtube maybe the skin tone is too saturated so I'll reopen the project, lower saturation, and re-render.

At this point the audio is giving an echo (not reverb) effect. Only on the clip I worked on, the other clips are fine. Nothing I do can change it, not even undoing my saturation adjustment. I have to drag another copy of the clip over it, apply my grade to the video, then delete the original video and audio.

I doubt anyone else is getting this (there are way too many bugs unique to one or two users these days) but I thought I'd put this out there.

Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
DaVinci Resolve 15.1


Return to posts index

Eric Santiago
Re: Re-opening Project to make changes causes audio to have echo effect
on Oct 17, 2018 at 1:40:02 pm

yea that sounds weird (pardon the pun).
you sure there isn't some odd stereo or extra clip on top of another clip thing going on?
I only have these issues when I import a rendered clip for reference and forget to turn off during output.


Return to posts index

Duke Sweden
Re: Re-opening Project to make changes causes audio to have echo effect
on Oct 17, 2018 at 2:59:39 pm

No, definitely nothing like that. And I'm not touching the audio track. I'm only doing something innocuous like adding a node and adjusting the Hue vs. Sat curve. Deleting that node doesn't fix the problem either. Once it starts doing it, I have to do that whole "replace clip" thing I mentioned.

Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
DaVinci Resolve 15.1


Return to posts index


Duke Sweden
Re: Re-opening Project to make changes causes audio to have echo effect
on Nov 3, 2018 at 10:37:23 am

Just as a follow up, I read on blackmagic's forum that this "phenomenon" is caused by adding the noise reduction plugin on the Fairlight page. So it's a bug that will eventually be fixed in an update.

Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
DaVinci Resolve 15.1


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]