FORUMS: list search recent posts

Resolve won't save or play+crashes hard drive

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
An Smolar
Resolve won't save or play+crashes hard drive
on Oct 9, 2018 at 10:17:17 am

Help needed
Resolve 15 worked fine until it could not save the project anymore. I shut it, then started again, it showed a message stating that authorisations were missing.
I restrated the computer and the external hard drive (LACIE Rugged) with all the film footage. But the hard drive won't appear anymore on the desktop. (Seems S.M.A.R.T. status in not working???)
I rescued the media and folders on the Lacie drive and then moved it to my new samsungT5, using disk drill pro. And changed the media storage locations+relinked all the media.
But now Resolve shows even more problems:
-Can't relink compound clips
-Can't relink the timelines
-relinked footage won't play
-does not save (like before)
All this make me think that the problem might come from Resolve and not from the Lacie drive as I thought first.
The Lacie drive worked just fine and was not full until all this.I am using a 2017 macbook pro with High Sierra. Do you have any idea what's going on? Can anybody help? Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]