FORUMS: list search recent posts

Output Blanking bug in beta 7

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Duke Sweden
Output Blanking bug in beta 7
on Aug 1, 2018 at 11:35:51 am
Last Edited By Duke Sweden on Aug 1, 2018 at 11:40:49 am

Output blanking works perfectly but renders with all of the black bar on the top of the video and nothing on the bottom. Just started doing this with beta 7.


I know there obviously isn't a fix for this other than in the next beta. I was just wondering if anyone else has had this problem or if it's another case of an individual occurrence, which seems to happen a lot these days.

Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
DaVinci Resolve 15 beta 7


Return to posts index

Ole Kristiansen
Re: Output Blanking bug in beta 7
on Aug 1, 2018 at 5:34:31 pm

You're not alone - same here !


Return to posts index

Duke Sweden
Re: Output Blanking bug in beta 7
on Aug 1, 2018 at 7:54:32 pm

Thanks, Ole! So many bugs these days seem to happen only to one person, it's hard to know if it's the software or my PC. Someone on BlackMagic's own forum also confirmed that he's having the problem.

Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
DaVinci Resolve 14.3


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]