FORUMS: list search recent posts

Up key does not move playhead to previous closest edit, instead jumps to same point early in the timeline every time

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jimmy See
Up key does not move playhead to previous closest edit, instead jumps to same point early in the timeline every time
on Jun 14, 2018 at 1:49:31 am

So the up and down arrow keys in Resolve, as far I understand move the playhead to the previous or next closest segment edit point on any track, be it the tail of and outgoing or head of an incoming clip. This behaviour seems to be affected by weather or not a segment is actively selected (has orange around it), and some other factors, but broadly this seems to be right.

On this one project, bizarrely, no matter where I am in the timeline, no matter what segment I'm parked on, no matter what tracks are enabled/disabled no matter whether a segment is or isn't selected, no matter whether whole tracks are 'selected' (greyish white colour) or not selected; if I press the up key, EVERY TIME: the play head immediately jumps to the same point in my timeline somewhere about a third of the way through the program. It's infuriating because I'm going through a conform process and when I press the up key, I'm expecting to go the head of the clip I'm working on to quickly park exactly on the start of the clip but instead I'm sent way back close to the beginning and have to find where I was up to again.

What's strangest about it is that it's always the same point in the timeline that it jumps to at the tail of one specific segment. The track that that segment is on, has tons of clips on it too, so it's not like it's jumping to nearest edit point on that specific track and in the absence of finding any clips after that one, jumps to that one. It is skipping hundreds of clips and going straight there. It's incredibly annoying.

Anyone know what's up with that?


Return to posts index

Jimmy See
Re: Up key does not move playhead to previous closest edit, instead jumps to same point early in the timeline every time
on Jun 14, 2018 at 2:03:08 am

This is getting embarrassing now as this is the second post in as much as two days where I could have sworn there was nothing obviously wrong before posting asking for help only to discover I'd missed something.

In fact there was a track with only one clip on it, it was a disabled clip on a track below the one I was looking at but ending on exactly the same frame so I thought the one I was looking at was the place the playhead was stopping at. As the clip on the track was the only clip on that track, the playhead moved to the previous closest edit point on that track which was that clip.

It's still a little mysterious though, I was pretty sure the clip on the timeline that was actively selected affect the up and down arrow behaviour but it seemingly doesn't and also i'm sure I remember the issue suddenly starting, as in I'd gone way past the clip where the playhead was stopping as I went through the timeline and used the up arrow command thousands of times without issue and it only now was starting so I guess there is still something of a mystery why it would be doing this.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]