FORUMS: list search recent posts

assistance for confused new user please

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alistair Barclay
assistance for confused new user please
on Apr 21, 2018 at 11:06:22 am

I am trying to do two things on a frame and a copy of it I am trying to use the commands found in speed change but no mater what I select it is not applied to the selection.?
i have put breaks in to select the time line piece i want and that piece is selected in red for me but no command are applied why? what am I doing wrong?
thanks
Alistair


Return to posts index

Glenn Sakatch
Re: assistance for confused new user please
on Apr 21, 2018 at 3:53:22 pm

Are you saying you want to apply the attributes of speed change from one shot to another shot?

Paste attributes is accessible in the edit/timeline view.

ctrl c to copy, ALT V to paste attributes. Also accessible from the edit drop down menu.

Glenn


Return to posts index

Alistair Barclay
Re: assistance for confused new user please
on Apr 21, 2018 at 4:10:15 pm

Thanks Glen, I closed and reopened Resolve and problem is gone away.


Return to posts index


Duke Sweden
Re: assistance for confused new user please
on Apr 22, 2018 at 1:55:25 pm

You'll find that happening quite often (but not to the point of distraction). With me, if I accidentally go to apply a qualifier to a node that already has corrections to it (which won't work), I can remove the qualifier, create a new node, and try to apply the qualifier there, but it no longer works. Like you, I have to save my work, shut down, and re-open. Then I can apply a qualifier.

Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
DaVinci Resolve 14.3


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]