FORUMS: list search recent posts

Resolve 14.1 doesnt open 14.0.1 projects - CRASH

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mauro Moreira
Resolve 14.1 doesnt open 14.0.1 projects - CRASH
on Nov 22, 2017 at 11:54:15 am

Hi, i`ve updated to Resolve 14.1 and now some of my projects from 14.0.1 crashes Davinci on opening.
Is anyone experiencing this too?
Here is the link with the before/after Crash Logs, a drp of the project and my mac configuration:
https://wetransfer.com/downloads/50199937994681e0d8716ca5c3a1c0342017112113...

thanks in advance


Return to posts index

Duke Sweden
Re: Resolve 14.1 doesnt open 14.0.1 projects - CRASH
on Nov 22, 2017 at 1:27:38 pm

Not yet, but I've only opened 2 previous projects so far.

Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
DaVinci Resolve 14.0.1


Return to posts index

Marc Wielage
Re: Resolve 14.1 doesnt open 14.0.1 projects - CRASH
on Nov 24, 2017 at 4:07:38 am

Same here. I've opened a few 14 and 12.5 projects and no crashes there. I've had other crashes for other reasons, but not that.


Return to posts index


Mauro Moreira
Re: Resolve 14.1 doesnt open 14.0.1 projects - CRASH
on Jan 17, 2018 at 10:43:33 pm

I seems that 14.2 solved some of my problems.
The only thing that remains is that sometimes when I export Mov or MXF from a h264 source, the render comes out with a lot of Media Offline. Nothing that i tried solved this (slowing down render, etc).


Return to posts index

Marc Wielage
Re: Resolve 14.1 doesnt open 14.0.1 projects - CRASH
on Jan 18, 2018 at 5:19:20 am

[Mauro Moreira] "The only thing that remains is that sometimes when I export Mov or MXF from a h264 source, the render comes out with a lot of Media Offline. Nothing that i tried solved this (slowing down render, etc)."
Is this on Resolve Studio?

What OS are you using? What hardware (CPU, GPU, RAM, I/O)? What type of camera source files?

Make sure you check Prefs -> User -> Media Storage to see that all of the source drives are shown in the display. The top-most drive is the location used for Gallery Stills and Cache Files, and the other drives are for source files. As a safety, you could check the Media Page and make sure all the files have valid source directory paths. Relink them if necessary. Also in Project Settings -> Master Settings -> Working Folders, make sure those drive paths are valid as well. As a final step, you might try deleting your current Optimized Media and Render Cache and regenerate them as needed. I have seen Resolve appear to choke when what was actually happening was that some of the Cache files were bad.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]