FORUMS: list search recent posts

Random shift in colors happening during playback and export

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mauricio Lleras
Random shift in colors happening during playback and export
on Nov 20, 2017 at 7:35:30 pm

Hello all,
I'm on Resolve 14.1, grading a project for a friend on my 2017 Imac.
I'm getting this very annoying issue: sometimes the correction I've applied to a shot seems
to shift for a couple of frames, usually getting darker and crushing blacks, as if there were a gamma issue.
It will happen randomly, and sometimes disappear after a couple of playbacks,
but sometimes these flashes remain even on export.
It is also hard to spot as they may appear on different places upon export than where they appeared on playback.
It also makes it unnerving to grade as sometimes almost a whole clip is affected and
you don't know where the proper color grade lies...
Anyone has seen this and knows of a fix?

I'm on Sierra (10.12.6) on a late 2017 Imac with a Radeon Pro 580 , 8 GB of VRAM gfx card but sadly
only 8 Gb of total ram for the moment (hadn't expected to get a job at home so soon so haven't had the time to buy more ram).
Also, because there was no budget or time footage wasn't transcoded and remained as H264 original clips,
may this be the culprit? Still it seems very weird that it happens so randomly...

Any help is appreciated!


Return to posts index

Marc Wielage
Re: Random shift in colors happening during playback and export
on Nov 24, 2017 at 4:09:34 am

Yes -- transcode the footage to ProRes 422 first. Don't use the Hate Dot 264 files.

I would also be wary of using a computer display for grading, assuming you're doing that. You're much better off with a calibrated external display using a Blackmagic display device.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]