FORUMS: list search recent posts

Resolve 14.0.1. LUT Problem

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Florian Gintenreiter
Resolve 14.0.1. LUT Problem
on Oct 15, 2017 at 7:19:19 pm

I have a post over at Blackmagic's Forum, but I have gotten no answer there. As a matter of fact I searched hi and lo, but no one seems to have the issue I have since upgrading from 14.0 to 14.0.1.

I have Sony S-LOG3 footage which I applied a LUT to that looked perfectly normal in 14.0. but looks like that in 14.0.1.






I have tried the built-in looks DVResolve ships with as well as custom ones that I used for years now. Bot produce that weird cyan/magenta banding.

The banding occurs on camera-native XAVC-I footage as well as on footage I recorded in s-slog directly to an Atoms Shogun Inferno in ProRes.

It's even more visible on the stills I posted with my first post over at Blackmagic's forums:

https://forum.blackmagicdesign.com/viewtopic.php?f=21&t=65399

I run OSX 10.12.6 on a 2013 MacPro and have the newest DeckLink drivers installed. I tried uninstalling, reinstalling but it still does not work. I rolled back to 14.0, which performs absolutely normal with the exact same LUT files.

Any ideas what could be the cause of that?

cheers

Florian

________________________________________
Director of Photography, Director, Editor
Vienna, Austria


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]