FORUMS: list search recent posts

SONY A7SII videos appear offline after importing FCPXML

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Agustin Prieto
SONY A7SII videos appear offline after importing FCPXML
on Oct 5, 2017 at 8:41:38 pm

Hello. I've recently tried to import an XML out of FCPX into Davinci Resolve but the media doesn't seem to link properly. Everything appears offline because of some "Timecode" issue at the time of the import:



I need to get my footage from FCPX to Resolve to color grade it, any thoughts? I think converting everything into something more resolve-friendly could do the trick but it's a medium length film so lots of Gbs of material I'm working with! Had that been the only solution, what codec and container would you suggest?

Thanks!


Return to posts index

Eric Santiago
Re: SONY A7SII videos appear offline after importing FCPXML
on Oct 11, 2017 at 12:25:05 pm

Did you try adding the clips into your Media Pool?


Return to posts index

Agustin Prieto
Re: SONY A7SII videos appear offline after importing FCPXML
on Oct 11, 2017 at 2:21:09 pm

Yes, but they won't relink. The videos actually work fine if I just import them to Resolve's timeline, the problem is importing them through an XML.


Return to posts index


Eric Santiago
Re: SONY A7SII videos appear offline after importing FCPXML
on Oct 11, 2017 at 6:02:19 pm

You tried to import and not bring into Media Pool so that it looks in there?
Also an option for ignoring extension (I do believe).


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]