FORUMS: list search recent posts

Resolve 11 Lite says I need the CUDA for OSX 10.10.5 (Yosemite) which is my OS

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael West
Resolve 11 Lite says I need the CUDA for OSX 10.10.5 (Yosemite) which is my OS
on Aug 24, 2017 at 3:43:08 pm

Good morning:
When I attempt to open Davinci Resolve 11 Lite on my IMac, it says I need the CUDA for OSX 10.10.5.
That is my operating system, so I am at a loss.
I downloaded the version it said I needed from the Resolve site, but when I try to open it, it's giving me the error message.
The very first time I opened it, however, it worked.
Any suggestions as to what I may have done incorrectly?
Thanks.
Michael West


Return to posts index

Joseph Owens
Re: Resolve 11 Lite says I need the CUDA for OSX 10.10.5 (Yosemite) which is my OS
on Aug 24, 2017 at 6:51:23 pm

[Michael West] " it says I need the CUDA for OSX 10.10.5."

macOS should be insensitive to CUDA version. Are you sure it is not objecting to a GPU/driver mis-match, because OSX is notoriously hostile to nVidia -- especially with non-Apple qualified GPUs (shouldn't be an issue with an iMac) where version and driver are constantly at war.

jPo, CSI

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Michael West
Re: Resolve 11 Lite says I need the CUDA for OSX 10.10.5 (Yosemite) which is my OS
on Aug 24, 2017 at 10:20:28 pm

That's what I get for posting from work, and quoting from memory.
I'll check the error message when I get home.
Sorry for the confusion.
Michael


Return to posts index


singleton makin
Re: Resolve 11 Lite says I need the CUDA for OSX 10.10.5 (Yosemite) which is my OS
on Aug 25, 2017 at 7:33:01 am

What computer are you using

I am running 10.10.5
Cuda Web driver

But if you accidentally updated security update from Apple?

Like I did? It no longer worked the web driver nvidia cuss

I had to do a clean install
And now I turn off auto updates

Singleton Makin
"observe the masses and do the opposite!"


Return to posts index

Michael West
Re: Resolve 11 Lite says I need the CUDA for OSX 10.10.5 (Yosemite) which is my OS
on Aug 25, 2017 at 3:02:12 pm

After sifting through the choices at the Resolve site, I found a file called CUDA Driver, installed it, and Voila!, problem solved...or should I say "Resolved".........sorry, that was terrible......anyway, I'm good now. Thanks for the advice, everyone. The Cow is still the best!
Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]