FORUMS: list search recent posts

No audio with my HD video clips in Resolve

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Frans Meijs
No audio with my HD video clips in Resolve
on Aug 2, 2017 at 8:02:34 am

I recently downloaded and installed the free Resolve version 12.5.6 and started to use it.

I use the Canon Legria HD video camera HFG25 and until now used the Adobe Premiere programme to produce a video film. With this combination everything works as expected, the audio is combined with the video pictures and the sound is played in the Timeline and in the produced movie.

However when I do the same using the Resolve 12.5 programme the video pictues plays as expected in the Timeline, however there is no sound produced! And there is no visible audio track for the video sound.

What do I have to do to get the audio in the Resolve ?
Frans Meijs


Return to posts index

Michael Gissing
Re: No audio with my HD video clips in Resolve
on Aug 2, 2017 at 12:26:35 pm

If the camera uses a compression codec like AC3 instead of PCM then that version of Resolve won't decode the audio. The latest version of Resolve14 - beta6 has just introduced playback of codecs like AC3. Find out what your camera fecords and maybe you should try 14b6. If you do back up your database and individual projects as the new version is not compatible with your old database.


Return to posts index

Frans Meijs
Re: No audio with my HD video clips in Resolve
on Aug 3, 2017 at 7:08:01 am

Thank you for your reply!

I have seen that I can indeed work with Resolve 12 on AVI and MOV video clips where also the audio is shown and heard when playing the video on the Timeline. I have seen the same performance when using the Resolve 14 version with a friend of our Filmclub! But these video formats are not produced by my video camera. My Canon Legria camera produces AVCHD 1080i square pixel video.

Of course I already suspected that Resolve versions 12 and 14 where limited to the older video formats and therefore I already downloaded the Resolve 14b6 free version. However I had great problems to install this vrsion of the programme on my computer, because I was asked all kinds of questions which I did not understand and I was requested to download a so called CUDA accelerator, and I don't know why!

So that is where I am at the moment!
Frans Meijs


Return to posts index


Michael Gissing
Re: No audio with my HD video clips in Resolve
on Aug 3, 2017 at 7:14:18 am

I looked up the camera and it is Dolby AC3 so it will not play on a version earlier than Resolve14beta6.

To run this you need a graphics card with CUDA like NVIDIA to run the program. What is your graphics card? It might be that you just need an up to date driver for the GPU.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]