FORUMS: list search recent posts

Error Frames in Davinci Resolve

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Benny Herch
Error Frames in Davinci Resolve
on Sep 2, 2016 at 1:40:17 pm

Hey Guys,

I´m having problems grading my RED Dragon RAW footage. when I change my RAW values for example whitebalance, I get an some error frames. They dissapear when I keep changing the value or go back and forth in the clip. where does it come from?

10498_unbenannt.png.zip

Also I have a question regarding the resolution of the RED:
The footage was shot in 6k widescreen, but Davinci Resolve wont give me the option to set this resolution. do i have to render it out in 4k then?


Return to posts index

Peter Chamberlain
Re: Error Frames in Davinci Resolve
on Sep 3, 2016 at 12:40:28 pm

If you are not on the Studio version you are limited to UHD timeline and renders.

The error you see might be an under powered GPU but without having more detail everyone would be guessing.


Return to posts index

Benny Herch
Re: Error Frames in Davinci Resolve
on Sep 4, 2016 at 4:24:48 pm

its an GTX 560 Ti


Return to posts index


Benny Herch
Re: Error Frames in Davinci Resolve
on Sep 4, 2016 at 8:25:42 pm

now i have a urgent problem!

since i cant work with 6k in the free version, I set my 6144x2592 red footage to 3840x1620 (i think thats the highest?) in the project settings.
but now my red raw footage looks like crap. its pixelated and washed out. even when i render it out.

Premiere Pro screenshot R3D Raw 100%crop
10501_unbenannt.png.zip

Davinci screenshot R3D Raw 100%crop
10502_unbenannt2.png.zip

also I am wondering in which codec i should render. I cutted in Premiere Pro exportet to davinci cia XML and now want to export back to Premiere pro to finalize and render it. usually i used DNxHR 444 but when i type in my 3840x1620 resolution davinci wont let me. I am using windows 10 64bit


Return to posts index

Benny Herch
Re: Error Frames in Davinci Resolve
on Sep 4, 2016 at 8:40:13 pm

fixed the quality problem! my decode quality was one-eight quality by default... although i cant put it to full res because afterwards davinci will crash, i think because of my low graphicscard RAM

but the export problem stays, i cant export in the highest resolution


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]