FORUMS: list search recent posts

flicking in colors

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sachin Desai
flicking in colors
on Sep 2, 2016 at 4:32:28 am

Hi

when i do cache preview inside resolve it plays ok. but if I output the clip to prores 422 hq some times qualified color corrections flickers ??

what am I doing wrong?

thanks
Sachin

mac pro
resolve
BMD ultra studio mini monitor

Sachin Desai


Return to posts index

Hector berrebi
Re: flicking in colors
on Sep 4, 2016 at 10:52:56 am

are you outputting to monitor through some video IO card?

Hector Berrebi
prePost Consulting


Return to posts index

Sachin Desai
Re: flicking in colors
on Sep 5, 2016 at 11:25:26 am

Hi

i've BMD Mini Monitor attached to Grading Monitor..

its only flickers when I export it from delivery page to ProRes hq MOV

that happens sometimes only.

please suggest

Sachin Desai


Return to posts index


Hector berrebi
Re: flicking in colors
on Sep 5, 2016 at 12:50:14 pm

only guess I can make in this case is bad keying/qualification combined with noisy, compressed footage.
not enough info, and no example to see.

I asked about monitoring, since once you see something properly on ext monitor (preferably pixel to pixel) then you have much less surprises on exports.

it is not uncommon to notice noisier keys after export then go back and fix them.

maybe you can show/explain one example, preferably this way:
1. what kind of footage you used - still or (better) few frames of original ungraded footage
2. what tools you applied in your nodes
3. still or (better) few frames of export

hector


Return to posts index

Sachin Desai
Re: flicking in colors
on Sep 7, 2016 at 1:03:05 pm

The footage I am grading is red dragon 4K footage r3d files.

Yes footage is bit noisy as it was late evening shoot..

But was cache preview was ok not pixel to pixel
I'll have to correct it, bad key I think !!

Sachin Desai


Return to posts index

Dennis Kutchera
Re: flicking in colors
on Sep 13, 2016 at 5:02:32 pm

It is important that you offer more details when you are looking for help because there are a lot of variables at play. it could be hardware, it could be specific combinations of software or it could be...?

What Mac Pro are you using, what OS, what is your graphics card and how much RAM is installed ? I've had numerous problems rendering on the 2013 Mac Pro with 12 cores 32 gb RAM and dual AMD D700 graphics cards. The problem was more pronounced before Yosemite and with older versions of Resolve. The dual AMD 700 cards are not up to the task of 4K in Resolve. Some people have had better luck with the D500 gpus. Are you on at least Yosemite and the latest version of Resolve?

Dennis

Dennis Kutchera
Online Editor / Colourist
Halifax, Canada


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]