FORUMS: list search recent posts

Field Order wackiness

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nicole Schoepflin
Field Order wackiness
on Sep 1, 2016 at 8:38:57 pm

I am having field order issues when exporting clips from Resolve 11. I am starting with uncompressed HD clips edited from one continuous shoot. I grade them, then export individual uncompressed HD clips. When I view the exported clips in Premiere Pro, some of the field orders show up as "progressive", some "upper first", and others as "unknown dominance". If I view the same clips in FinalCut, they all show up as being "upper".

Does anyone know how I can stop this random field ordering from happening? How can I determine the true field order of my exported clips? In Resolve I have my "enable video field processing" box checked in the project settings window, but the "field rendering" box is grayed out in the Deliver tab. I certainly don't want to deliver clips to our clients with the wrong field order.

Any help would be greatly appreciated!
Thanks!
Nicole


Return to posts index

Marc Wielage
Re: Field Order wackiness
on Sep 2, 2016 at 4:53:06 am

What camera was used for the production? What camera file format are you dealing with? What are the project settings? There's a lot of ways to drive right off the road with workflows like this.

I think you'll have a greater range of options with Resolve 12.5.1 (the latest version). You can choose upper (field 1) with 1080i and 640i files with Clip Attributes in the latest Resolve.


Return to posts index

Nicole Schoepflin
Re: Field Order wackiness
on Sep 2, 2016 at 5:30:25 pm

Thanks for getting back to me Marc. The camera was a Cineflex V14HD, and I am exporting 1920 x 1080 Quicktime files. Sequence settings are HD1920 x 1080, 29.97
The strange thing is that I have worked with footage shot with the same camera on a different day, same format, and the quicktime clips all export as "unknow dominance" with a random "upper" appearing here and there.

Nicole


Return to posts index


Mark Sanford
Re: Field Order wackiness
on Sep 4, 2016 at 5:12:27 am

In Resolve I have my "enable video field processing" box checked in the project settings window, but the "field rendering" box is grayed out in the Deliver tab.

The field rendering box is grayed out because you've defined the project as 29.97 (progressive) and thus there wouldn't be any fields, upper or lower, in a progressive output. You de-interlaced the camera original when you brought the footage into a progressive timeline.



Return to posts index

Nicole Schoepflin
Re: Field Order wackiness
on Sep 6, 2016 at 6:28:04 pm

Hello Mark

Thanks again for your time and help!

If I explain my workflow in more detail, maybe you can help me figure out what I am doing wrong. I always let the master clip determine my project settings and frame rate to ensure that they match. In this case, my master clip was 45 minutes of 29.97 continuous aerial footage (Premiere Pro reads the field order of the original footage as (Unknown dominance). I edit, grade then export 30-90 consecutive, individual, uncompressed Quicktime clips . When I bring the exported Quicktime clips back into Premiere, the field orders are all over the place. Some are unknown, some upper and others progressive. I cannot understand how this can happen if I am exporting all the individual clips as a batch with the same export settings, plus they all originate from the same master source clip. I saw the grayed out "field rendering" box in the Deliver tab, I thought it might be a solution to my problem.

I am pretty new to Resolve so if I am overlooking something very simple, I apologize. I really appreciate you trying to help me get to the bottom of this.

Thanks again, Nicole


Return to posts index

Mark Sanford
Re: Field Order wackiness
on Sep 7, 2016 at 6:47:24 pm

Nicole -

When you let Resolve determine the project settings based on the clip attributes it will make the timeline 29.97 whether the clip is interlaced or progressive.

The real question is this: Did the camera originally capture in interlace, 1080 59.94i or progressive, 1080 29.97PsF? If it captured progressive frames then there are no fields (upper and lower) to worry about. In this case what your NLE reports about upper, lower, unknown dominance is not relevant.

If the camera did capture in interlace then my answer is this: Resolve needs to work with frames, not fields, so your timeline (29.97) is de-interlaced. Now when it comes to rendering and output you said you chose an uncompressed format. The QT uncompressed formats would not re-interlace the output and thus there'd be no upper and lower fields.

The only way that you'll get a true interlaced output is to chose an interlaced codec like DNxHD 1080i 220/185/175 10bit for instance. You'll note that when you do that the "field rendering" box will be automatically checked.

Honestly, given your description of the workflow, I don't think it matters right now what the NLE reports. I'm betting that the camera (Sony 1500r) was set to interlace because it's a broadcast camera and that's the common format. I see no reason to change your workflow though unless that dominance thing is causing some grief in Premiere. If it does, you'll have to export in a codec that is interlaced as I said before.

-Mark



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]