FORUMS: list search recent posts

Trouble importing XMLs created in Premiere Pro

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jack Satchell
Trouble importing XMLs created in Premiere Pro
on Aug 18, 2016 at 3:14:44 pm

Hello,

I'm having an issue importing XMLs created in Premiere into Davinci Resolve (unprecedented, I know). For Premiere projects that have been created, and are entirely located on, external hard drives, I have no problem. However, my most recent projects have been created, are located in a folder with this filepath: Main HDD>Users>Username>Projects>Specific_Project. When I try to import an xml of one of these projects, all of the media is offline, and when I try to add the original folder into the media pool, Davinci links the wrong clips.

I know this isn't very much information to go on, but I figured someone on here would know the right questions to ask, or it may be a simple, obvious thing I'm screwing up.

Any help would be much appreciated!


Return to posts index

Marc Wielage
Re: Trouble importing XMLs created in Premiere Pro
on Aug 19, 2016 at 6:25:24 am

I just finished a Premiere-edited project this week and had no problem getting all the media to be imported in Resolve. One thing you can do is do NOT automatically import the media when the XML is imported. Instead, a dialogue box will come up that asks you to specify where the source media files are located. Then, you open the folder for the specific camera(s), and the files will be loaded and conformed correctly.

I did have an issue where sizing changes did not work correctly, so those had to be manually recreated by eye. Sizing changes, speed changed, and (especially) speed ramps are notoriously unreliable between editing programs, and that includes FCP7, FCPX, Premiere, Avid, and Resolve. I have also seen this work to some extent before.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]