FORUMS: list search recent posts

One random quicktime doesn't show up in media library

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Cameron Dozier
One random quicktime doesn't show up in media library
on Aug 9, 2016 at 5:50:31 pm

I have 42 prores quicktimes. 41 of them show up in the Resolve media library so i can import them. #16 won't show in Resolve. I tried another computer, I tried version 11 instead of 12, neither worked. Restarted a bunch, tried new project files, nope. The quicktime is identical to the other quicktimes in the same folder. It was shot with the same camera, on the same card, it came from exactly the same place.

Why is this quicktime suddenly non-existent to Resolve?

Please help if you can, however if you feel inclined to reply with a snide comment, an insult, or with an arrogant and malicious attitude regarding my knowledge vs yours, please don't post, I just need help with this problem if possible don't need a venting session from people. Thanks in advance!


Return to posts index

David Roth Weiss
Re: One random quicktime doesn't show up in media library
on Aug 9, 2016 at 7:09:47 pm

It's possible that the offending clip is one that spans across two SD cards and it was imported incorrectly (i.e. manually), which would not handle the spanned clip properly.

BTW, insulting responses here on the Cow are very rare Cameron, so there's no need to warn off everyone here who might simply want to help.

David Roth Weiss
Director/Editor/Colorist & Workflow Consultant
David Weiss Productions
Los Angeles


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Shane Ross
Re: One random quicktime doesn't show up in media library
on Aug 9, 2016 at 11:14:46 pm

Make sure that the file has a ".mov" or other relevant suffix (.mxf, .mp4...etc) on the file. Resolve won't see files that don't have an identifier like that. I found that out the other day when a handfull of QT files wouldn't import. Added .mov, they imported fine.

If you read the 1700 page manual, you MIGHT have seen that. But lordy, I haven't read that 2398 page manual either. I mean, it's like 4500 pages long!

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Marc Wielage
Re: One random quicktime doesn't show up in media library
on Aug 10, 2016 at 1:13:25 am

[Cameron Dozier] "I have 42 prores quicktimes. 41 of them show up in the Resolve media library so i can import them. #16 won't show in Resolve. I tried another computer, I tried version 11 instead of 12, neither worked. Restarted a bunch, tried new project files, nope. The quicktime is identical to the other quicktimes in the same folder. It was shot with the same camera, on the same card, it came from exactly the same place. "
I would check the file in the finder and see if it appears to be identical to the other files in the group. Double-click it and see if QuickTime will open it. I have seen cases where all the ProRes files in a row have normal icons, but one has a "generic" icon. When QuickTime tries to open it, you get the dreaded message "this is not a valid file."

There are programs that claim to recover corrupted QuickTime files, but I haven't used them (yet). In most cases, what I'm dealing with is a ProRes copy of some other format, so I just remake the QuickTime ProRes from the original file, and "generally" it works. If this is a one-of-a-kind original file, then you have a more serious problem. If it does open in the finder with QuickTime but Resolve still can't see it, then I'd export a copy and see if the copy will open in Resolve.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]