FORUMS: list search recent posts

Clips not syncing up for multicam

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dustin Stelly
Clips not syncing up for multicam
on Jul 15, 2016 at 12:51:02 am

I've been struggling all day to get my multicam clips set up, and I've experimented with everything and am still not happy. I'm primarily a wedding videographer and I've been a FCP7 user for about 6 years. Previously I've used Pluraleyes to sync all of my cameras and audio. Typically I'll have 4 cameras and 4 audio recorders. Each of those cameras may have about a dozen clips. I'll also sometime sync up a digital version of a song. I can send XML to Pluraleyes and it'll sync just fine, but I can't send it back to Resolve. I called Red Giant ( makers of plural eyes) and they said that Pluraleyes isn't compatible with DaVinci and there's nothing I can do.

So then there's the generate multicam function in Resolve that is supposed to work for me, but it doesn't. I select for it to sync by sound, and it'll usually sync like two out of 40 clips. Some of the clips disappear completely, and basically none of them are actually synced up. I called Black Magic and the guy told me my audio probably wasn't good enough for it to recognize it.

So what do I do? Am I just going to have to add 5 hours onto every wedding to sync up clips manually just be able to use Resolve as an editor? I can't figure out a smart workflow that uses the power and ease of Pluraleyes to sync my stuff up. I'm also pretty sure timecode is not an option for a bunch of pocket recorders, GH4's, and digital tracks from iTunes.


Return to posts index

Michael Gissing
Re: Clips not syncing up for multicam
on Jul 15, 2016 at 4:26:55 am

Bit of an extra step but sync with Pluraleyes, import into FCP7 export xml into Resolve. FCP7 xml into Resolve works well for me.


Return to posts index

Dustin Stelly
Re: Clips not syncing up for multicam
on Jul 15, 2016 at 4:31:08 am

I didn't try that, I definitely will tomorrow.


Return to posts index


Adam Berch
Re: Clips not syncing up for multicam
on Mar 8, 2018 at 4:08:14 pm

HI,

I am working with Resolve 14 and I'm having Syncing Issues.

I am working with 2 cameras and an External Audio Source (Tascam H4N) See 1st Picture.

I put them in the Media Pool and I try and sync them. When I put the clip on the timeline, I I put it in multicam mode, it is not synced. In fact the Tascam H4N is not under the camera audio like it's supposed to be. See Picture 2. Also the Tascam went to Video Channel 3 for some reason.

I usually use Pluralize with Premiere Pro CC and it works great. What am I doing wrong when I am syncing it in Resolve and How can I use Pluralize in Resolve?

Thanks.



1)


2)



Return to posts index

Dillon Fries
Re: Clips not syncing up for multicam
on Apr 5, 2018 at 2:59:04 am

Davinci Resolve audio sync is crap. I use FCPX just for this now. I just synced an audio track with 2 camera angles in FCPX and Davinci still can't sync the clips accurately for multi-cam editing - even with the exact same audio track for both clips. This is unacceptable. They need to address this issue immediately.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]