FORUMS: list search recent posts

Problem with 60fps in da vinci

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Oleg Myakinin
Problem with 60fps in da vinci
on Jul 21, 2015 at 11:13:43 am

hello
I have a problem that I can not decide. I'm shooting on GH3 in 60fps.
When I export xml from premiere to da vinci, each frame begins with a half-second later than the original editing in premiere and ending a half-second later. As if da vinci shifts the sequence for half a second.

In da vinci i have a project in the same fps as in the premiere.

When I was shooting in 24 fps was no such problem.


I dont have very good English, but I hope that is available explained his problem. I will be very grateful if you help me to solve it.


Return to posts index

Joseph Owens
Re: Problem with 60fps in da vinci
on Jul 25, 2015 at 10:00:24 pm

[Oleg Myakinin] " each frame begins with a half-second later than the original editing in premiere and ending a half-second later. As if da vinci shifts the sequence for half a second"

The answer is in your question.

The confusion is between 30 fps and 60 fps. Resolve correctly picks the correct second to enter the "trim" point, but incorrectly counts double the number of frames because it is correctly treating each of the 60 frames as an individual whereas Premiere is halving the frame count as if it were 30 fps.

Nearly all non linear color correction systems treat media in absolute frame count which is why setting the frame rate at the beginning of the project is critical.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]