FORUMS: list search recent posts

Rendering problem, artifacts are ruining my life

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alessio Romano
Rendering problem, artifacts are ruining my life
on Jun 2, 2015 at 9:48:55 pm

Hey Guys!
I am Alessio and i run a music recording/video studio in Brooklyn.
I am producing an album for a client and also doing the videos.
I ran into the most frustrating situation...where i color correct my footage in DaVinci, simple grade nothing fancy, milky blacks and lots of backlights on a One man crew using a canon 6D shooting 24fps all-I.
Everything looks great... but as soon as i upload it to youtube or vimeo crazy artifacts appear even if i render in apple pro res and upload( which is crazy ). I've looked for help everywhere asked people but ...nothing.. I've changed the grade closing down on the blacks but ... nothing.. So here there are a few links showing the footage with different grades. ( the original footage with no grading also creates the artifacts once uploaded).

























I hope someone can help or just even ask me the right question so i can move forward with this project.. :)

Thank you!


Return to posts index

Joseph Owens
Re: Rendering problem, artifacts are ruining my life
on Jun 3, 2015 at 6:19:16 pm

[Alessio Romano] "as soon as i upload it to youtube or vimeo crazy artifacts appear"

Mostly macroblocking and 8-bit banding as far as I can tell, which is sort of normal-ish if the bitrate and sample-depth is not controlled very deliberately. Probably worse with ProRes, since both services will really hammer the file down to make it compatible with a bitrate the internet can handle.

Are you using a compression application like Apple Compressor or Adobe Media Encoder? They do come with some presets for net distribution that should help.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Alessio Romano
Re: Rendering problem, artifacts are ruining my life
on Jun 4, 2015 at 7:14:31 pm

Hey Joseph,

Thanks for taking the time!

I did try to use compressor outputting media for streaming but it turned out even worse... anything i should/could do from Da Vinci?

Cheers

Alessio


Return to posts index


Marc Wielage
Re: Rendering problem, artifacts are ruining my life
on Jun 6, 2015 at 7:24:09 am

I'm seeing a weird double image (chroma only) on the far right side. I'm assuming that shouldn't be there.

I wonder if something is not being converted correctly in the transcode. What format are you shooting in? What format are you editing and color-correcting in?

The last 5D project I did, I had them transcode everything to ProRes 422HQ (and the HQ really wasn't necessary, but I figured what the hell), and it came out surprisingly well, even on a 20' screen. I think one key going in is knowing that the material is only 8-bit and you can only push it so hard. I kept the blacks on the somewhat-crushed side and also used a lot of vignettes in certain scenes.

The grayscale macroblocking is one of those 8-bit things you can't overcome. As a last gasp, you could try to overlay some film grain on top of it and see if artificial dither reduces the stepping. These 8-bit cameras are really awful to deal with in situations like this.

BTW, you should definitely fix the audio -- the singer is way, way off mic and too echoey (in my opinion).


Return to posts index

Alessio Romano
Re: Rendering problem, artifacts are ruining my life
on Jun 7, 2015 at 12:53:35 am

Thanks man.

It was shoot with a 6D all-I H264
The audio you hear is from the camera, on the full video you can hear the real audio :).
I even tried crushing the blacks more but still... its unwatchable..
what is very mysterious to me is: How does it actually happen?
Because the playback from quicktime is perfect, looks real good.
Once i upload it all goes to hell..
I was Grading in Da Vinci and didn't really do anything extreme, exported in h264 and also pro res but i pretty much get the same result once i upload.. what else could i try?

Thank you


Return to posts index

Marc Wielage
Re: Rendering problem, artifacts are ruining my life
on Jun 7, 2015 at 2:17:55 am

Upload it to Vimeo and see if that looks any better. These gradiated shadows are a worst-case scenario for compression, because it'll tend to exaggerate the 8-bit stepping. Not enough bits.

There are tutorials out there on the web that will explain how to optimize your material for upload to YouTube and Vimeo with the fewest possible artifacts. I generally work in ProRes 444 and post a ProRes 422 to Vimeo and let them handle the conversion within the site, and the results are acceptable to me when starting out with 10-bit material.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]