FORUMS: list search recent posts

Yosemite/Resolve/JL Cooper panels

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
George Carlston
Yosemite/Resolve/JL Cooper panels
on Apr 10, 2015 at 1:41:58 am

I gave in and loaded Yosemite this week, while moving to Resolve 11 at the same time. I hadn't had any trouble with my old panels in so long that I didn't even think about it. Yeah, I know...

After I got everything loaded, Resolve refused to see the panels (or the other way around) so I loaded Eclipse 3.1 Ethernet software, but even after manually typing in IP Adress/Subnet, etc., Davinci isn't seeing the panels and neither is the Eclipse software (shows up as "not connected" when I run the software itself). I've spent two days searching online for answers but I'm not finding anything. Any suggestions out there? Thanks either way...


Return to posts index

Rohit Gupta
Re: Yosemite/Resolve/JL Cooper panels
on Apr 11, 2015 at 9:54:18 am

You should not install the JL Cooper software. Resolve talks to the panels directly via TCP/IP.

My guess is something is not right if your ethernet setup.


Return to posts index

Andy Winter
Re: Yosemite/Resolve/JL Cooper panels
on Apr 12, 2015 at 5:43:59 am

i am on yosemite with the eclipse panel and
everything works as it should. and rohits right,
no software required!


Return to posts index


George Carlston
Re: Yosemite/Resolve/JL Cooper panels
on Apr 13, 2015 at 3:31:14 pm

Thank you both, Rohit and Andy. Once I deleted the software and shifted IP addresses, the panels showed right up when I loaded Resolve. I appreciate the help!


Return to posts index

Tristan Kneschke
Re: Yosemite/Resolve/JL Cooper panels
on Apr 24, 2015 at 5:07:13 pm

Hello, I'm having a similar issue with Yosemite. Wondering if the IP address on the panel must correspond to the one in System Preferences? And if you are recognizing with DHCP (with or without manual address?) Of course I've already set the same IP on the panel and in Resolve.


Return to posts index

Tyler Granlund
Re: Yosemite/Resolve/JL Cooper panels
on Sep 3, 2015 at 1:51:15 am

Having same issue here, removed cooper ethernet software, can't get resolve to see the board. Tristan did you get yours working? Do i need to make changes in the network setting from DHCP?


Return to posts index


Tristan Kneschke
Re: Yosemite/Resolve/JL Cooper panels
on Dec 3, 2015 at 7:33:44 pm

Here's what I got from BMD to get it working:

Resolve needs to communicate directly with the Eclipse CX. With this in mind, remove the Eclipse Software if it’s installed and reboot. You should now be able to connect to the Eclipse.

If you have the Eclipse CX directly connected to the computer, make sure of the following:

1. The network configuration of the computer is set to ‘Manual’,
2. Set the IP address of the computer different than the IP address of the Eclipse CX.
3. Configure Resolve with the IP address of the Eclipse CX.

For example,
If the Eclipse CX is set to 192.168.254.101 then set the computer to 192.168.254.102 and configure Resolve to find the Eclipse CX at 192.168.254.101.


The IP numbers are arbitrary as long as they are compatible with each other.

If you use a subnet mask of 255.255.255.0, that means that the first three numbers must match otherwise, the computer or Eclipse will ignore the Ethernet traffic. Thats why both devices start with 192.168.254.xxx.

When you use DHCP (automatic) settings, the computer will get its settings from the router. If no router is present, the computer will self assign an address like 169.254.xxx.yyy.

Because the first three numbers don’t match between the Eclipse (192.168.254.101) and the computer (169.254.127.111), they won’t be able to communicate with each other.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]