FORUMS: list search recent posts

Unable to initialize I/O device error

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Klein
Unable to initialize I/O device error
on Nov 28, 2014 at 5:59:30 am

Hi folks,
I've got an ATEM 1 M/E and recently downloaded Davinci Resolve Lite 11 to experiment with color correction and check out the NLE features, but I keep getting this error when I try to capture or play file clips in DR Lite.


I can use BMD Media Express to record from my ATEM USB 3.0 or via my Decklink SDI card fine, as well as playback the files fine, so I don't understand why Davinci would be giving this error. Is this a known issue, i.e. must I re-install my ATEM drivers after installing Davinci?

Thanks,
Jeff

Jeff Klein, DMC-E
AV Project Manager/DoD
Volunteer Tech Director
Faith Baptist Church
Glen Burnie, Maryland
http://www.faithbc.net / @FBC_TechTeam
http://www.linkedin.com/pub/jeff-klein/32/852/6ba

"Clothe yourselves, all of you, with humility toward one another, for God opposes the proud but gives grace to the humble." 1 Peter 5:5


Return to posts index

Rohit Gupta
Re: Unable to initialize I/O device error
on Nov 28, 2014 at 7:03:21 pm

Check in Preferences and make sure the correct I/O card is configured.


Return to posts index

Jeff Klein
Re: Unable to initialize I/O device error
on Nov 29, 2014 at 5:20:56 am

I've tried both the ATEM 1 M/E selection and the Decklink selection. Only difference is the Decklink selection results in a "no valid input" error.

Jeff

Jeff Klein, DMC-E
AV Project Manager/DoD
Volunteer Tech Director
Faith Baptist Church
Glen Burnie, Maryland
http://www.faithbc.net / @FBC_TechTeam
http://www.linkedin.com/pub/jeff-klein/32/852/6ba

"Clothe yourselves, all of you, with humility toward one another, for God opposes the proud but gives grace to the humble." 1 Peter 5:5


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]