FORUMS: list search recent posts

Resolve 10 Mac not seeing second Quadro4000

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Pilgrim
Resolve 10 Mac not seeing second Quadro4000
on Feb 6, 2014 at 9:18:43 pm

Hi,

I'm setting up Resolve 10.1 on a fresh install of MacOS 10.8.5 and Resolve is not seeing the second Quadro 4000 installed on the machine.

As I said, it's a fresh install of the OS on a new boot drive.
Previous installs of Resolve 9.x on the same machine saw both Quadro 4000's under OS X 10.7.5, as did Resolve 8.x under OS X 10.6.8


Details:
MacPro 4,1
two Quadro 4000's in the x16 PCIE slots
24GB RAM
512GB SSD
OS X 10.8.5 fresh install on virgin partition
Resolve 10.1.0.021
BMD Desktop Video 9.9.3
nVidia web driver 313.01
nVidia CUDA driver 5.5.25

I tried the OS X Default Driver, and the problem replicated.
I will note that I had originally installed CUDA Driver 5.5.28 when the problem first occured, but subsequently downgraded to 5.5.25.

As I said above, both Q4000's were registered by Resolve 9.x and 8.x and worked fine on the same box under the previous MacOS install.

Both Q4000's are currently seen by CUDA-Z and by the nVidia Driver Manager system preference pane.

Any thoughts?

Thanks!
John


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]