FORUMS: list search recent posts

Audio pops and playback stutter/freezing

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bret Williams
Audio pops and playback stutter/freezing
on Nov 16, 2013 at 12:07:59 am

Hi, I'm still learning Resolve, and just trying a few things out. On my 2012 iMac i7, 3.4ghz Nvidia 680mx 2gigs, with 32gigs RAM - I'm running a clean install of 10 Lite on Mavericks. CUDA 5.5.28

On a simple sequence, at 8bit 1080p30 ProRes, where I've just got one 8min clip scene detected playback is fine, but I get constant audio clicks and pops almost like static. It occurs through the iMac speakers or through the blackmagic ultra studio express over SDI.

If I export something more complex, like a FCPXML with different types of footage, with lots of edits and audio and titles, etc. then the whole thing just about grinds to a halt. Stuttering, spitting, audio in and out. Seems like this shouldn't be too difficult for it. What's causing the performance issues? This is all without any grades at all on the footage.


Return to posts index

Glenn Sakatch
Re: Audio pops and playback stutter/freezing
on Nov 16, 2013 at 4:26:35 pm

A lot of performance issues get traced to hard drive speed.
Where is your footage coming from? (external usb,firewire, thunderbolt?)
Have you run the blackmagic disc speed check program to see what kind of results you get on this drive?

This is usually a good place to start.

When you say all different types of footage...what types. Obviously some types of footage are heavier lifts than others.

I don't know enough about the imacs and that single use graphics card, but that could be an issue as well.

Glenn


Return to posts index

Bret Williams
Re: Audio pops and playback stutter/freezing
on Nov 16, 2013 at 4:34:17 pm

Thanks for replying. The footage is on a Pegasus raid so I think that's ok. The proRes footage is tine, but when I mix in the AVCHD flavors I have issues. The 680mx and the 2012 iMac are both touted as RealTime 1080 machines on the BMD site. Heck they use it almost exclusively in their ads.

I'm not sure exactly what camera / type of footage the problem stuff is. Some sort of long GOP based stuff. I'll check. But even when it's just a proRes sequence, I get the audio crackle at times. The new 9.9.2 driver could be an issue but I get the crackle even when not using external audio/video.


Return to posts index


Juan Salvo
Re: Audio pops and playback stutter/freezing
on Nov 16, 2013 at 7:53:56 pm

There is a whole thread about Mavericks issues that discusses this. If you disable audio you should see some improvements.

http://JuanSalvo.com
http://theColourSpace.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]