FORUMS: list search recent posts

No sound in DaVinci

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sascha Engel
No sound in DaVinci
on Sep 4, 2013 at 5:49:53 am

Hallo,

I work now since a month with DaVinci on my system and I'm more than happy with this Application.
There is still one thing on my system I could not wrap my head around:
I get often the bug, that an error with audio occurred due to some QT error.
I heard it happens when you import a XML that has multiple audio tracks and a complicate audio structure.
With me that happens also if I have only ythe master audio - 1 stereo track embedded in the XML I import.
When that bug happens, all clips in color and confirmation page go pitch black and I have to restart the App.

Secondly, and more concerning (first one does not happen too often anymore):
I have no sound at all in DaVinci. Not that I needed it so far, but I'd like to have that option.
In my sound level metre, I can see the green bars "dancing" so I obviously have sound there, but it's muted.
What is the cause of it? Do I have to patch the audio output in a certain way to tell Resolve where to send it to?

Thanx a lot for any thoughts on that one.

Greetings,

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Peter Chamberlain
Re: No sound in DaVinci
on Sep 4, 2013 at 9:02:07 am

Hi Sascha. Do you have a BMD DeckLink card installed for your grading monitor? If so the audio should be available on the audio connectors.
There is a lot more audio support in v10. Coming soon.
Peter


Return to posts index

Sascha Engel
Re: No sound in DaVinci
on Sep 4, 2013 at 10:22:12 am

I have my monitor connected through the BM Mini Monitor via HDMI.

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index


Laco Gaal
Re: No sound in DaVinci
on Sep 5, 2013 at 8:13:44 am

you need a decklink extreme 3D, or an ultra studio for sound output, you can't use your computers audio output in v9.
Hope that changes in v10 (wink-wink)


Return to posts index

Sascha Engel
Re: No sound in DaVinci
on Sep 5, 2013 at 8:50:52 am

Thanx

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Dwaine Maggart
Re: No sound in DaVinci
on Sep 6, 2013 at 10:25:43 pm

The Mini Monitor driving an HDMI display should have sound, assuming the display has audio capability. On the Media and Conform pages, do you see the sound bars indicating audio when you play a clip with audio? Also make sure Audio is enabled in the Project Settings / Audio area.

Dwaine Maggart
Blackmagic Design DaVinci Support


Return to posts index


Bill Ravens
Re: No sound in DaVinci
on Sep 21, 2013 at 4:05:25 pm

I have a mini monitor. Yes, it does pass thru the audio signal. However, if your monitor doesn't have speakers, obviously you won't get any audio. My solution is to buy an inexpensive HDMI audio disembedder. You can run the audio out of the disembedder into a separate set of audio amps and speakers.



Return to posts index

Sascha Engel
Re: No sound in DaVinci
on Sep 21, 2013 at 4:14:05 pm

Thanx!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]