FORUMS: list search recent posts

I've never seen this error message . . . have you?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Perry Trest
I've never seen this error message . . . have you?
on May 19, 2013 at 3:24:44 am

Ran into a never before seen issue while exporting 5K RED clips to ProRes 422 LT using Resolve 9.1.3lite.019.

During export as one clip finishes processing and another begins, I get the following error:
Error occurred while closing clip '/Volumes/MediaDrive/XcodesFolder/A003_C001_05166Q.mov' using QTDecoder.

Resolve continues to export the files regardless of the error and the transcoded ProRes files open and play correctly in QT and FCP, so no harm as far as I can tell. I guess we'll find out on the day of conform and color.

Any clues as to what may be causing this error?
Thank you in advance.

Perry Trest
POSTDIGITAL, Inc.

Davinci Resolve 9 Licensed
MacPro 12core 2.66Ghz
20GB RAM
Slot 1 = ATI 5770
Slot 2 = Quadro 4000
Slot 3 = DeckLink SDI
Slot 4 = Nitris DX HIC
Internal 6TB soft RAID-0
Euphonix Artist Color
Flanders Scientific CM170W

Davinci Resolve 9 Lite
iMac 27" 2.7GHz Quadcore i5
20GB RAM
Blackmagic Mini Monitor
Blackmagic HDLink Displayport
HP Dreamcolor


Return to posts index

Joseph Owens
Re: I've never seen this error message . . . have you?
on May 20, 2013 at 1:18:14 pm

It may be an Apple quirk, since the 5K resolution setting may violate what Quicktime considers to be "optimized", similar to the kvetching that FCP often does when you import ProRes files. FCP7 may be a non-starter for 5K anyway, but it was certainly a surprise to me that even an 853x480 ProRes clip would trigger an " Out of Memory" baulk.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]