FORUMS: list search recent posts

Display and/or GPU issues

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Franz Bieberkopf
Display and/or GPU issues
on Mar 15, 2013 at 10:11:52 pm

Resolve Lite 9.1.1lite.013
10.6.8 (64bit)

Xeon Tower 2 x 2.4GHz
32G RAM
ATI Radeon HD 5770
Red Rocket (driver 1.4.15.0, firmware 1.1.15.4)
Media on LaCie 4bigs via eSATA card (also tested via FW800)


First, I immediately get the GPU error when I launch Resolve Lite:
"Your GPU memory is full."
Mind that this is with no projects (except an empty, default project) and I haven't loaded or imported any projects or media. That error message pops up immediately on launch and periodically.

Next - all ProRes media that I have simply plays fuzz and digital gliches - no image (audio plays fine). I tried some Red 5k footage - same thing - no image but digital glitches.

I know this card is on the low end of what Resolve can work with - I'm actually not looking to work with colour, simply conform in the project, so all I need is basic playback. But it isn't even playing media properly in the browser.

Any insight or advice appreciated.

Franz.


Return to posts index

Rohit Gupta
Re: Display and/or GPU issues
on Mar 16, 2013 at 12:13:05 am

You need to be on 10.8.2 Mountain Lion for OpenCL with ATI cards. If you want to continue with 10.6.8, NVIDIA card will work, but 10.6.8 is not a supported version anymore, but it it known to work still.


Return to posts index

Franz Bieberkopf
Re: Display and/or GPU issues
on Mar 16, 2013 at 11:28:53 pm

Rohit,

Thanks for this - much appreciated.

Franz.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]