FORUMS: list search recent posts

Black Frames then Davinci Crashes in Conform page

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jordan Mena
Black Frames then Davinci Crashes in Conform page
on Mar 14, 2013 at 6:36:49 pm

I started a job last night for a half hour show. Was given a an XML with media managed clips. Inside the conform page once I started to lay in the offline to clean up my time line I would zoom in to the timeline and scroll around and the clips would go black and then Davinci would crash. This happened every time I opened Davinci. In order to do my conform I had to save every time i made an adjustment. Once I was done and went into the Color page no problems at all. It was clearly something in the conform page only. Anyone else notice this? Is there something I'm not doing correctly.

The media is ProRes 422(HQ) I'm running Davinci Resolve Lite

My system is:27-inch iMac running a 3.4 GB 1333 MHz DDR3 with an AMD Radeon HD 6970M graphics card. on OSX 10.8.2


Return to posts index

Joseph Owens
Re: Black Frames then Davinci Crashes in Conform page
on Mar 15, 2013 at 12:18:39 am

[Jordan Mena] "an AMD Radeon HD 6970M graphics card"
is not doing you any favours. RESOLVE really really wants the CUDA pipeline.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Jordan Mena
Re: Black Frames then Davinci Crashes in Conform page
on Mar 15, 2013 at 12:23:03 am

Alright, alright....how much is it?!


Return to posts index


Jordan Mena
Re: Black Frames then Davinci Crashes in Conform page
on Aug 3, 2013 at 2:10:40 am

I'm having the exact same issue with Resolve 9.1.5 on an iMac with a NVIDIA GTX 680MX 2048MB. Interestingly enough only with two projects that were shot 29.97 in ProRes 422. The other projects I'm working on (23.976 ProRes) do not have this issue. And the crashing only happens when I digg around in the conform page.

Media in the project is all 29.97 either shot on a Red directly to ProRes FilmLog and some GoPro footage that was converted to ProRes.

Only happens to crash on this particular machine as well. Seems to work fine on my other, less powerful iMac.

Any thoughts?

Jordan Mena | Editor | Colorist | Producer
Los Angeles, CA
jordanmena.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]