FORUMS: list search recent posts

Anti-alias edges problem without resized footage?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Laco Gaal
Anti-alias edges problem without resized footage?
on Feb 23, 2013 at 11:55:42 am

1080p Alexa prores footage on a 1080p timeline, so as far as I know, I shouldn't see any anti-aliasing problems at the edges of the picture. But still I see a few pixels wide white line, and it looks different using different settings. I took screenshots using each available setting (Anti-alias edges was set to Off)

Set to "Uses Bilinear filter: http://d.pr/i/ATAv
Set to "Uses Smoother filter": http://d.pr/i/w3od
Set to "Uses Sharper filter": http://d.pr/i/10nX
And it should look like this (image zoomed in): http://d.pr/i/JDln

How can I solve this one, without zooming in? (I know that with 4K RED footage, I just have to turn "Anti-alias edges" to Off, but it doesn't solve the problem in this project.

Thank you in advance.


Return to posts index

Juan Salvo
Re: Anti-alias edges problem without resized footage?
on Feb 23, 2013 at 4:52:11 pm

You're seeing this in the GUI? What does it look like on your external monitor?

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Laco Gaal
Re: Anti-alias edges problem without resized footage?
on Feb 23, 2013 at 5:08:12 pm

Yes, these are screenshots of the GUI, SDI output looks the same, and rendered DPX files look the same - sadly.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]