FORUMS: list search recent posts

for Panasonic BT300 plasma users

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Laco Gaal
for Panasonic BT300 plasma users
on Feb 13, 2013 at 11:07:59 am

I know that this is not a Davinci-specific question, but I know that a lot of BT300 users are here.
When you got the unit, did you "break it in" with some slides/charts, or you just started using it right-away?

What's the right procedure for using a new plasma panel?

Thank you in advance


Return to posts index

Joseph Owens
Re: for Panasonic BT300 plasma users
on Feb 14, 2013 at 12:10:49 am

There is some discussion about "burning it in" for about 100 hours up front...

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index


Chris Hall
Re: for Panasonic BT300 plasma users
on Feb 14, 2013 at 11:43:10 pm

I used these provided by evangelos angelides, and they worked very well:

http://www.eaprogramming.com/downloads/download_main.htm

ran the stills for 100 hours cycling through each one for about 5 seconds.

Chris Hall
Colorist - Basher Films
Pasadena, CA


Return to posts index


Laco Gaal
Re: for Panasonic BT300 plasma users
on Feb 15, 2013 at 12:26:43 pm

Chris,

thank you so much, this is exactly what I needed. The unit arrived today, so I downloaded the dvd, and started to break-in process. In a few days I hope to see other footage than RGB stills:)

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]