FORUMS: list search recent posts

Force Eject and General Lag

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Due
Force Eject and General Lag
on Jan 28, 2013 at 4:02:27 pm

Not sure if anyone else is having this issue, but when quitting Resolve, there seems to be this unnecessarily long delay until I can go to my desktop or choose any other application to run. The image I was working on hangs on my grading monitor for up to a minute or so. Not a huge inconvenience, just wondering if I have a setting wrong???


Also, I work off firewire drives a lot and it seems that Resolve "hangs" on to the drive even after quitting and I wind up needing to force eject the drive to disconnect it. That seems odd to me as well.

Hope someone can help me out.
Thanks

Robert Due
Editor / Colorist
INDEPENDENT EDIT
DaVinci 9.0.3
OSX 10.7.5
MacPro 8-core 4,1 2.93 Ghz
8GB RAM
Nvidia GT120/GTX570 (CUDA 5.0.36)
Decklink Extreme3D+
Panny BT-LH1710P/ Panny BT-LH2600W
Tangent Wave


Return to posts index


Dwaine Maggart
Re: Force Eject and General Lag
on Jan 31, 2013 at 10:39:58 pm

Hi Robert, I would PM you this, but I don't see a way how. I've sent a reply twice to your davincihelp message, and it says your email address is not valid.

Basically, I suggested you update to 9.1.1, which has performance improvements and will hopefully work better for you.

Dwaine Maggart
Blackmagic Design DaVinci Support


Return to posts index

Robert Due
Re: Force Eject and General Lag
on Jan 31, 2013 at 10:43:58 pm

Sorry for the email mix up, Dwaine. Not sure what happened there.

I will upgrade as soon as I can. I am in the middle of a few projects right now.

Hopefully that will help. When I upgrade, I will let you know the results.

Thanks for the reply.

Robert Due
Editor / Colorist
INDEPENDENT EDIT
DaVinci 9.0.3
OSX 10.7.5
MacPro 8-core 4,1 2.93 Ghz
8GB RAM
Nvidia GT120/GTX570 (CUDA 5.0.36)
Decklink Extreme3D+
Panny BT-LH1710P/ Panny BT-LH2600W
Tangent Wave


Return to posts index


Robert Due
Re: Force Eject and General Lag
on Feb 7, 2013 at 9:50:54 pm

I finally performed the 9.1.1 upgrade and Resolve is working MUCH better!

Robert Due
Editor / Colorist
INDEPENDENT EDIT
DaVinci 9.0.3
OSX 10.7.5
MacPro 8-core 4,1 2.93 Ghz
8GB RAM
Nvidia GT120/GTX570 (CUDA 5.0.36)
Decklink Extreme3D+
Panny BT-LH1710P/ Panny BT-LH2600W
Tangent Wave


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]