FORUMS: list search recent posts

9.1 Oddity???

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Yoram Tal
9.1 Oddity???
on Jan 24, 2013 at 11:29:01 pm

Hi All

I downloaded and installed Resolve 9.1 and I have noticed an oddity, when I stop on a frame the picture seems to split to 4 and pull ever so slightly to the corners. The result is softer image on freeze.
This only happens on the video monitor not on the computer screen.

I am using 720p footage and playing out both fields.

I am using Black magic UltraStudio 3D box.

I have the latest Cuda driver.

Anyone else seeing this?

Thanks.

Tal


Return to posts index

Al Arnold
Re: 9.1 Oddity???
on Jan 30, 2013 at 8:33:47 pm

Is this on a project that existed before you upgraded, or is it a project that you created after the upgrade?


Return to posts index

Yoram Tal
Re: 9.1 Oddity???
on Jan 30, 2013 at 8:58:14 pm

Before the upgrade. The problem seems to happen only on client monitor and only on 720p


Return to posts index


Al Arnold
Re: 9.1 Oddity???
on Jan 30, 2013 at 9:21:06 pm

I had a similar problem. I had a project started before the upgrade to 9.1. My issue was that when I hit play the color would shift. I didn't have the problem on a new project. Try toggling some master project settings (I toggled output lut to waveform), save, reboot, and see if it helps. This worked for me.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]