FORUMS: list search recent posts

Resolve Lite + Avid Artist color each reboot forget settings

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
janosch simon
Resolve Lite + Avid Artist color each reboot forget settings
on Jan 13, 2013 at 5:52:40 pm

Hey all :-)

just got my Avid Arist Color and love it BUT after each reboot i need to do this routine to make it work again:
1. disable the panel in Resolve...save
2. restart Resolve
3. activate it in Resolve ...save
4. restart
and than it works very annoying

im on
OSX 10.8.2
EuControl 2.6.2.78202
Resolve 9.0.4 lite

in the network settings i assigned an static ip

and when i do my routine it works but in redcine-x it works without this "trick"

one think i can imagine is that i also have the MC Transport and i dont know if i made the static ip thing for 2 devices right :-/ but the problem appears no matter if i just connect the MC Color AND the MC tansport or only the color...

any idea? :-)

cheers janosch


Return to posts index

Yoram Tal
Re: Resolve Lite + Avid Artist color each reboot forget settings
on Jan 15, 2013 at 12:00:06 am

Did you set up the static ip on the avid control boards?(color and transport)


Return to posts index

Juan Salvo
Re: solve Lite + Avid Artist color each reboot forget settings
on Jan 15, 2013 at 1:45:55 am

Is the artist panel on when you log into OS?

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index


janosch simon
Re: solve Lite + Avid Artist color each reboot forget settings
on Jan 15, 2013 at 6:41:38 am

yeah i set up an static ip for each and i when i log into the os it was not turned on but the strange thing is that it works directly with redcine-x i mean i when i start resolve the first time nothing then close resolve and start redcine-x and i have all controls directly ...strage

but perhabs my static ip thing is not right i have the artist and transport both at one switch and the switch is in one ethernet port of my mac....will post later an image or is there any setting in the avid software?

thx guys :-)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]