FORUMS: list search recent posts

Resolve 9.0.4 stuck at 21fps/Windows 7

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Brill
Resolve 9.0.4 stuck at 21fps/Windows 7
on Jan 6, 2013 at 9:38:32 pm

Hi Guys,

I've seen this question asked in the past for Macs but I'm on a windows machine with an 8400GS for the GUI and a GTX470 solely for Resolve and I seem to be stuck at 21fps for playback.

I have tried different nvidia and cuda drivers along with quicktimes and MXF's and nothing seems to break the 21fps mark. I've tried turning off my video output and prores quicktimes and DNX 36 MXF's but nothing seems to work. I have two drives in my system and I have tried media from both and still nothing above 21.

Are there a couple things to check or uncheck in Resolve preferences before just calling it quits and dealing with 21 as playback?

I'm on the latest version of Nvidia and Cuda drivers, windows updates but not the newest quicktime.

Thanks


Return to posts index

Glenn Sakatch
Re: Resolve 9.0.4 stuck at 21fps/Windows 7
on Jan 8, 2013 at 7:33:31 pm

Have you checked the speed of your drives with the black magic speed test utility...is it possible a single..slower drive just doesn't have the throughput.

Glenn


Return to posts index

James Brill
Re: Resolve 9.0.4 stuck at 21fps/Windows 7
on Jan 8, 2013 at 7:44:10 pm

Both drives have about 90 read and write which should get me smooth playback of a DNX 36 MXF I would imagine. I even tried an external Lacie drive over e-SATA and it just shoots right up to 21 and holds.


Return to posts index


Timo Teravainen
Re: Resolve 9.0.4 stuck at 21fps/Windows 7
on Jan 8, 2013 at 10:50:44 pm

I think the GUI gpu might be slowing you down. It's an old gpu and not recommended by Blackmagic. I've tried many combinations, and it's only a few GPU:s that. Try something like GTX 285, or better still the Quadro 600, that's the one they recommend in the config guide. Also try swithcing the cards in the PCI-E slots, that might help..


Return to posts index

Rohit Gupta
Re: Resolve 9.0.4 stuck at 21fps/Windows 7
on Jan 10, 2013 at 3:28:05 am

If you are using a Decklink card for monitoring, try the optimized mode in the Video Monitoring section.

It might be also worth switching the video monitoring to 8-bit to see if that helps.

Lastly, I would try just losing the GUI card, and using only the 470 to see if that works better.

Make sure your GPUs are on dedicated x16 slots. Some of the consumer motherboard split the PCI lanes when you use multiple slots. Again, losing the GUI card might help with this too.

What CPU type and motherboard do you have?


Return to posts index

James Brill
Re: Resolve 9.0.4 stuck at 21fps/Windows 7
on Jan 10, 2013 at 6:07:17 am

Thanks for the responses.

I figured it was my card but was hoping not since it seemed to jump to 21fps very quickly and never stutter with no grades applied. I just finished grading an intense music video and ended up with an average of 10 to 14fps.

For my motherboard I have a GIGABYTE GA-X58A-UD3R and an i7 930. There are 2 16x slots and 2 8x slots. Currently both cards are in the 16x slots and the intensity is in the 1x slot.

Looks like I'm gonna have to save up for a 580.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]