FORUMS: list search recent posts

Resolve is Sluggish

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
William Edwards
Resolve is Sluggish
on Dec 9, 2012 at 6:01:24 pm

Hello,

When I first built my computer for Resolve in September, it was handling my normal HD files very well. Now, however, the playback is not in RT (it was before), and it takes an abnormal amount of time to save.

Two things have changed that I could immediately think of:
1) Switched from an Ultrastudio SDI to a Decklink SDI pci express capture card.
2) Perhaps CUDA version 4.8.750.0 is not good for the system?

I'm running a PC machine, by the way. Quadro 600 for GUI, GTX 680 for GPU. 16GB RAM. Also Disk Speed Check gave me the thumbs up on everything. Also when I played back the CPU usage was around 22%, and I even tried on ungraded clips. Again, it's very odd that it was running RT, now after a few months it isn't. Should I reinstall?


Return to posts index

William Edwards
Re: Resolve is Sluggish
on Dec 10, 2012 at 9:29:39 pm

Okay, well I did more digging on my own, and for the community I'll post my results. I had cuda version 310, but reinstalled version 301.42, the recommended version, and now it is able to run at RT.

However, it takes a second for the playback to speed up to RT. I wonder if I need the Decklink Extreme or the Ultrastudio instead of the Decklink SDI for this?

PS Thanks Dwaine for the cuda version recommendation.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]