FORUMS: list search recent posts

DaVinci Resolve 9/Avid Artist Color delay

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pedro Saboya Burgos
DaVinci Resolve 9/Avid Artist Color delay
on Dec 7, 2012 at 4:49:09 pm

Hi! I've recently bought my first color grading suite. Here are the specs:

---------

Imac 2.8 I7
16GB RAM
AMD Radeon HD 6770M 512 MB
250GB SSD Drive (for system only)
2TB internal hard drive (for media & render)
6TB Drobo Raid (backup)

Avid Artist Color
Blackmagic Express (connected through Thunderbolt)
Sony PVM-1741 (3G/s SDI)

No WaveForm monitor for now... I'm using Resolve's 9 internal monitor...

----------

With this setup, I was expecting to work with some delay on Davinci Resolve (The IMac was the best I could afford, but I'm aware it's not enough)... but I feel my control surface adds up even more delay, it feels really clunky.

I'd like to know if anyone has a fix for this... it works GREAT with Apple's Color (no delay at all... even with my weak Imac) and this problem only seems to happen in Resolve, which happens to be my first choice in color grading.

Thanks!

Pedro Saboya Burgos
Assistant Video Editor
Video Editor


Return to posts index

Dan Stewart
Re: DaVinci Resolve 9/Avid Artist Color delay
on Jan 5, 2013 at 7:46:17 pm

You just paused my finger over the 'buy now' button..
I'm principally offline but have resolve too and am adding SMAC13 - the avid panel seemed a dream to control all three.. But too good to be true?



Return to posts index

Eric Hansen
Re: DaVinci Resolve 9/Avid Artist Color delay
on Jan 15, 2013 at 5:08:10 am

I'm having this same delay issue on a Mac Pro 4,1 with nVidia GTX 570 card. I don't understand why there's such a high latency with the Artist board. it worked perfectly in Apple Color.

I'm using Resolve 9 Lite. I wonder if it's a bug in R9 and if it works OK in R8? I haven't tried this board with R8.

e

Eric Hansen
Production Workflow Designer / Consultant / Colorist / DIT
http://www.erichansen.tv


Return to posts index


Archie Fenwick
Re: DaVinci Resolve 9/Avid Artist Color delay
on Mar 14, 2013 at 9:56:59 am

Has this been resolved yet? I'm wondering which panel I should go for.


Return to posts index

Eric Hansen
Re: DaVinci Resolve 9/Avid Artist Color delay
on Mar 14, 2013 at 2:44:50 pm

Avid finally released a new version of EuControl. i've only tested on my work system, which is pretty similar to my home system, but the latency is still there. it's not really latency though. it's that the lift/gamma/gain controls are not very precise and jump around. they require a fast input to register anything in Resolve. i've gotten used to in in Resolve (it was perfect in Apple Color). but if i was purchasing again, i would go Element.

hoping to get the BMD Resolve board at work soon.

e

Eric Hansen
Production Workflow Designer / Consultant / Colorist / DIT
http://www.erichansen.tv


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]