FORUMS: list search recent posts

Resolve 9: AVID Artist Color not working

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Florian Gintenreiter
Resolve 9: AVID Artist Color not working
on Nov 12, 2012 at 9:21:59 pm

HI!

I have Resolve 9 running on a MacPro under 10.8.2 and an AVID Artist Color panel in my network. I used the panel on Resolve 8.x under 10.7.x with no problems, but since I upgraded OS and application Resolve does not "see" the panel and it's little displays just have a box in them as opposed to values and menu items.
The panel is connected correctly, because it works normal in AVID Mediacomposer, but that's not what I need it for.

I can't quite remember, but I think I have added the Resolve App into the EUCON Preference Pane on my system before the upgrade to 10.8.2: Now I can't get it in there. I move the App-icon in there, the panel asks me to restart the machine and when it's restarted the preference pane is empty again.

I have also checkedUSER/LIBRARY/PREFERENCES/EUPHONIX for file permissions, but I do have read/write there.

Anyone know how to get my panel working with Resolve again?

Thanks for your help!

________________________________________
Director of Photography, Director, Editor
Vienna, Austria


Return to posts index

Dwaine Maggart
Re: Resolve 9: AVID Artist Color not working
on Nov 13, 2012 at 2:39:33 am

You normally do NOT need to see Resolve in the Eucon Preferences window.

You DO want to see your panel in the My Panels area of the Eucon Settings - Surfaces tab, and you want to see your Mac in the Eucon Settings - My Workstations tab.

Assuming you have that, and assuming you are using Resolve 9.0.3, go into Resolve Preferences, Control Panels, and select None. Save the Preferences and restart Resolve. Login and go back into Preferences and select Avid Artist Color. Save the Preferences and restart Resolve. The panel should now be working.

Dwaine Maggart
Blackmagic Design DaVinci Support


Return to posts index

Florian Gintenreiter
Re: Resolve 9: AVID Artist Color not working
on Nov 13, 2012 at 9:01:06 am

Thanks for the tip! It now works. For some crazy reason I thought I did exactly what you said before and it didn't work. Very strange, but happy I can use Resolve with the panel again.

________________________________________
Director of Photography, Director, Editor
Vienna, Austria


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]