FORUMS: list search recent posts

Weird quicktime timecode mismatch

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Elliott Balsley
Weird quicktime timecode mismatch
on Nov 6, 2012 at 6:49:29 am

I have been given a media managed FCP 7 project for grading in Resolve 9. One of the clips has a weird issue that's preventing it from coming into Resolve properly.
Quicktime 7 identifies the clip (correctly) as 23.98fps. But as I play it in QT7 frame-by-frame and watch the timecode display, it counts up to 29 frames every second before rolling over to zero. Anyone know what could cause this? You can download the clip here to see for yourself: https://dl.dropbox.com/u/33335399/FamilyPoppies_v2_ProRes-v.mov

The symptom:
Resolve thinks this clip is the wrong duration, and won't do a Replace edit properly.


Return to posts index

Peter Chamberlain
Re: Weird quicktime timecode mismatch
on Nov 6, 2012 at 10:10:13 am

Not sure this will work but may be a quick fix; start a new project with 23.98 conform and timeline frame rate. make sure mixed frame rate option is off. put just that clip in. Render a replacement clip. See if that now has the correct frame rate in the header and timecode.
Peter


Return to posts index

Bouke Vahl
Re: Weird quicktime timecode mismatch
on Nov 11, 2012 at 1:16:24 pm

a quicktime TC track can have a different framerate as the video fps.
If you have FCP, you can use 'modify timecode' and refresh the TC track.
If not, you can use QTchange (the free demo will do just fine)
Make sure you set the FPS right before doing so, or you end up with the same problem!

Bouke

http://www.videotoolshed.com/
smart tools for video pros


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]