FORUMS: list search recent posts

different edit after the first colorcorrection in davinci!?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Clemens Krueger
different edit after the first colorcorrection in davinci!?
on Oct 21, 2012 at 5:40:51 pm

hi guys,
i have to change two clips after the first color-correction in davinci. everthing works fine, until the moment i start to render....

before: i changed the clips in the timeline of the conform window and took the new clips out of the media pool and replaced them in my original timeline. than i did a brief cc on the new clips
and when i tried to render the whole timeline out! suddenly, after a few seconds rendering, the green queue turns to red and "remaining time" is exploding. after this, i can't stop the rendering :-( and have to restart the program.
how are you doing small changes in the timeline?


Return to posts index

Anish Prithviraj
Re: different edit after the first colorcorrection in davinci!?
on Oct 22, 2012 at 3:23:13 am

Hi Clemens,

What version of Resolve are you running? If you have not done so already, try updating to 9.0.2 available on our website and see if you still run into the issue.

If you are already on the latest build and are seeing this issue, could you send us an export of the project as well as capture logs (/Library/Application Support/Blackmagic Design/DaVinci Resolve/CaptureLogs.app - this will save a zipped log file on your desktop).

You can send these to davincihelp (at) blackmagicdesign (dot) com.

Thanks,
Anish


Return to posts index

Clemens Krueger
Re: different edit after the first colorcorrection in davinci!?
on Oct 22, 2012 at 10:59:17 am

Hi Anish,
i had the Version 9.0.0lite.087 and now i installed 9.0.2lite.015...and there is still the same problem :-(
last night, i did some tests: when i make some changes in the timeline and use existing clips out of the media pool, everything works fine (even the rendering with the fcp roundtrip...)
but when i ad a new clip (from my harddrive) into the mediapool and insert it in the timeline, i get a problem while rendering.
davinci said: "Recording Failed - Recording failed with Error: Codec is not opened yet"
do you have any ideas or suggestions?
otherwise i send you the project and the capture logs.
greets clemens


Return to posts index


Anish Prithviraj
Re: different edit after the first colorcorrection in davinci!?
on Oct 23, 2012 at 7:07:35 am

Hi Clemens,

Could you go ahead and send us your project and logs? And let us know which clip causes the crash.

Thanks,
Anish


Return to posts index

Clemens Krueger
Re: different edit after the first colorcorrection in davinci!?
on Oct 29, 2012 at 3:07:22 pm

hi guys,
anish from davinci wrote me back. the problem was the naming of the clips. i used "/"....!
here's his answer:
"I took a look at your project and your media. The error you are running into is most likely because of the "/" in the file name. You could try rendering with the "Use Source filename" option unchecked for this particular file. Alternatively, you can rename the file and reimport it into Resolve.

Your QT Decoder error is also probably because of this.

Hope this helps."


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]