FORUMS: list search recent posts

Roundtripping>PPro to Lite>Finalcut xml BACK into Resolve only imports 1st clip

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jim bachalo
Roundtripping>PPro to Lite>Finalcut xml BACK into Resolve only imports 1st clip
on Sep 29, 2012 at 1:16:03 am

Hi
Trying to get round tripping working between Lite and PPro.
Almost there but when I reimport the Finalcut xml BACK into Resolve from PPro it always just repeats the first clip. My edit is fine in PPro BEFORE I export...so what gives?

Local is the new global


Return to posts index


jim bachalo
Re: Roundtripping>PPro to Lite>Finalcut xml BACK into Resolve only imports 1st clip
on Sep 29, 2012 at 1:56:25 pm

Seems to be a problem with the way Resolve is interpreting the XML. I tried a sequence with just 1 clip. Same issue

My edits are maintained but it seems that Resolve is replacing all clips with whatever clip is left most (icon view) or top most (list view) in the Media Pool.

On import of XML I am de-selecting
'Automatically import source clips into media pool'

since I am using low res proxys in PPro for editing.

But shouldn't the clips should remap to their hi res counterparts?
Following this tutorial






Is this possibly a bug in handling XML? Local is the new global


Return to posts index

jim bachalo
Re: Roundtripping>PPro to Lite>Finalcut xml BACK into Resolve only imports 1st clip
on Sep 30, 2012 at 9:35:58 pm

Think I found the answer. When conforming the xml back into Resolve, if you have any clips selected in the Media Pool (Media tab) it seems to 'confuse' Resolve. Deselect ALL clips first, THEN import the xml.

Local is the new global


Return to posts index


jim bachalo
Re: Roundtripping>PPro to Lite>Finalcut xml BACK into Resolve only imports 1st clip
on Oct 1, 2012 at 1:19:11 pm

Error still occurs sporadically. Any round tripping xml experts care to chime in?

Local is the new global


Return to posts index

Alan Gordon
Re: Roundtripping>PPro to Lite>Finalcut xml BACK into Resolve only imports 1st clip
on Oct 2, 2012 at 4:14:03 am

This usually works for me when I'm not having a really weird bug that interprets the timecode from Premiere wrong:

Prep your sequence for color.

Create a new PP project with ONLY that one sequence.

Export XML.

Import XML to DaVinci. Select Import Automatically AND Ignore Extension.

DaVinci will ask where the media is--Point DaVinci to the folder that has the high quality files.

This seems to work with most projects.

Cheers,
-AG


Return to posts index

jim bachalo
Re: Roundtripping>PPro to Lite>Finalcut xml BACK into Resolve only imports 1st clip
on Oct 6, 2012 at 2:28:38 pm

Normally you would want to deselect 'Import Automatically' if you're working in a proxy based workflow or have added media to your pool first.

Anyways,have it working mostly. Will try and post a detailed tutorial to share what I've learned since there are a LOT of potential areas for mistakes.

Local is the new global


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]