FORUMS: list search recent posts

davinci resolve exports only first clip

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Clemens Krueger
davinci resolve exports only first clip
on Sep 19, 2012 at 9:14:17 am

hi,
sorry for the stupid question...but i've a problem with rendering my timeline in davinci resolve lite 9. it always renders only the first clip of my timeline! how can i render the rest of the timeline??


Return to posts index

Rohit Singhal
Re: davinci resolve exports only first clip
on Sep 19, 2012 at 10:53:39 am

On the Deliver Page, Right click anywhere on the timeline just above the clip thumbnails (In case you already have a job in render queue, make sure its selected before this). Click "Select All"


Return to posts index

Clemens Krueger
Re: davinci resolve exports only first clip
on Sep 19, 2012 at 3:18:39 pm

..thanks a lot.


Return to posts index


justin lovell
Re: davinci resolve exports only first clip
on Sep 23, 2012 at 2:12:45 pm

shift click on all the clips in the render bin. they should all then have a green frame around them.

then hit render.

been there, done that... found a solution. ;)

Justin Lovell /Assoc. CSC
cinematographer//
8/16mm>2K.transfers
http://www.framediscreet.com


Return to posts index

alex robertson
Re: davinci resolve exports only first clip
on Jan 14, 2013 at 7:54:40 am

I am having the same problem and was relieved to find this page. however neither solution so far posted has worked for me, possibly due to some confusion on my behalf. I am also using resolve lite 9.

@Rohit - I presume you mean to click on the CTI bar just above the clips on deliver page? Then Edit >Select all? (There is no direct button with 'Select all' on my screen). However when I try this, nothing visibly happens, and when I render it still only exports the first clip.

@justin - Where do you mean by the 'render bin' please? I have tried shift clicking on all the clips in various places (deliver page timeline, colour page timeline, media page media pool, conform page media pool, etc) and none of these result in a green frame around the clips to indicate they are all selected. There is also no 'Render' button other than the 'Render/Edit to Tape' option buttons beneath the Deliver page video viewer. Do you mean 'Start Render'? (This is what I have been using). Sorry to be so pedantic but I'm trying to get to the bottom of this annoying problem!

Thanks in advance


Return to posts index

Colin McDsp
Re: davinci resolve exports only first clip
on Feb 15, 2013 at 12:35:38 am

I'm having the exact same issue and have not found a solution. Alex did you find what it was?


Return to posts index


Laurie Little
Re: davinci resolve exports only first clip
on Oct 27, 2013 at 10:17:12 pm

How do I change the name of my files in DaVinci 9 lite? getting a codec error and someone thinks file names may effect this.


Return to posts index

Michel Jaumin
Re: davinci resolve exports only first clip
on Aug 10, 2013 at 12:35:56 pm

Perfect info, , Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]