FORUMS: list search recent posts

2K not working

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eduardo Viladoms
2K not working
on Jun 27, 2012 at 5:43:48 pm

Hello

I am working on a 1:33:1 project scaned in 2k DPX files.
My configuration is a 12 core mac pro 32gb ram with a ATI 5600 GUI, a CUBIX with 3 Nvidia Quadro 4000 cards for GPU, a Black magic DeckLink HD Extreme 3D and conected via SDI dual link to a SDI to DVI converter to a EIZO Coloredge CG275W.
The problem is that if i set the monitor options for 1080PSF 24 i get a croped 1:85:1 image in the monitor, but if i put the monitor out from resolve to go out 2Kpsf 24, the monitor looses the signal and reads DVI has no signal, chek your output.

i have tried everything in the config window and also in the black magic preferences, and nothing seems to work.

please help

Regards

Eduardo Viladoms
Postproduction Supervisor
Mexico City Mexico


Return to posts index

Juan Salvo
Re: 2K not working
on Jun 27, 2012 at 7:45:25 pm

Are you going through a router or patch bay?

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Eduardo Viladoms
Re: 2K not working
on Jun 27, 2012 at 7:51:01 pm

Yes, i am using a Black magic HD link From SDI to DVI


Return to posts index


Juan Salvo
Re: 2K not working
on Jun 27, 2012 at 7:58:08 pm

That might be your problem... but no i meant like a video hub or other router.

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Eduardo Viladoms
Re: 2K not working
on Jun 27, 2012 at 8:09:43 pm

No, just out from the black magic card, in to the HD Link vía dual stream and out from the hdlink in to the monitor vía a DVI-D
The monitor is setup to recibe dual Link
And in 1080psf works fine but the 2k 1:33:1 is croped.


Return to posts index

Juan Salvo
Re: 2K not working
on Jun 27, 2012 at 8:11:56 pm

Which HD Link model is it? Only some models can do 2k. requires dual-link DVI.

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index


Eduardo Viladoms
Re: 2K not working
on Jun 27, 2012 at 8:16:46 pm

I dont have it in front of me at this moment but its a light gray converter witch its suposed to be 2k dual stream,


Return to posts index

Juan Salvo
Re: 2K not working
on Jun 27, 2012 at 8:22:08 pm

Could be your DVI cable is only single link.

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Robert Houllahan
Re: 2K not working
on Jun 28, 2012 at 2:38:55 pm

If it is light grey I think that means it is the original HD-Link which is dual link but only 8-bit output and I don't think it was 2K capable just 1080. Also you might have to adjust some of the HD-Link settings for the LCD you are using. Do you have the HD-Link control installed on the machine you are using and the HD-Link connected by USB?

-Rob-

Robert Houllahan
Director / Colorist
Cinelab Inc.
http://www.cinelab.com

MAHC-PRO 6-Core 3X GTX285 20Tb SAS Wave Panel Panny 11UK SDI Plasma. Light-Space CMS + Hubble


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]